Results 1 to 5 of 5

Thread: Some mails are getting deleted

  1. #1
    Join Date
    Mar 2010
    Posts
    9
    Rep Power
    5

    Default Some mails are getting deleted

    Hi,
    User1 sent a mail to user2 and that mail is deleted before receiving to user2. When we checked into the mailbox.logs, it is displaying the following message. "mailop - Deleting Message (id=11257)". This is not happening regularly.

    Can any one help me regarding this? Please, its urgent as important mails are getting deleted.

    Regads,
    Satyanarayana.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by talluricho View Post
    Hi,
    User1 sent a mail to user2 and that mail is deleted before receiving to user2. When we checked into the mailbox.logs, it is displaying the following message. "mailop - Deleting Message (id=11257)".
    You need to post the full text of the error messages you see including (10 or so) messages before and after this event. Are these users using the Web UI or some other client? Has this just started happening? Does this only happen with these two particular users? Do either of the users have any filters set-up (please check these accounts filters yourself) that would cause this to happen? Is it an occasional problem or does it happen all the time? Is it only for specific type of messages with specific content (please check the messages in the Sent folder against the filters that are set)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Mar 2010
    Posts
    9
    Rep Power
    5

    Default

    Hi Phoenix,
    We are using outlook 2007. we observed this issue when we click on send & receive in the outlook. We are able to see the mail in the web before clicking on the send and receive option. Once the option is clicked, the mail is getting deleted in the web and not importing into the outlook. we selected leave a copy option in outlook also.


    Regards,
    Satyanarayana.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by talluricho View Post
    We are using outlook 2007.
    I assume that's using an IMAP cconnection.

    Quote Originally Posted by talluricho View Post
    we observed this issue when we click on send & receive in the outlook. We are able to see the mail in the web before clicking on the send and receive option. Once the option is clicked, the mail is getting deleted in the web and not importing into the outlook. we selected leave a copy option in outlook also.
    How about answering all of the questions I asked you?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Mar 2010
    Posts
    9
    Rep Power
    5

    Default

    Hi Bill,
    Sorry for late reply bill. Mentioned the answers inline.

    You need to post the full text of the error messages you see including (10 or so) messages before and after this event.

    2010-08-26 12:06:16,410 INFO [LmtpServer-91895] [name=XXXX@domainname.com;mid=252;] mailop - Adding Message: id=8519, Message-ID=<618BC352C16A3548879434DF1F6DD7E202A87387@HYD-MDP-MBX01.wipro.com>, parentId=-1, folderId=2, folderName=Inbox.
    2010-08-26 12:06:16,486 INFO [LmtpServer-91895] [] ProtocolHandler - Handler exiting normally
    2010-08-26 12:06:16,679 INFO [Pop3SSLServer-53788] [ip=196.12.36.242;] pop - connected
    2010-08-26 12:06:16,828 INFO [Pop3SSLServer-53788] [name=AAAA@domainname.com;ip=196.12.36.242;] pop - user AAAA@domainname.com authenticated, mechanism=login
    2010-08-26 12:06:16,924 INFO [Pop3SSLServer-53788] [name=AAAA@domainname.com;ip=196.12.36.242;] pop - quit from client
    2010-08-26 12:06:16,925 INFO [Pop3SSLServer-53788] [] ProtocolHandler - Handler exiting normally
    2010-08-26 12:06:16,967 INFO [Pop3Server-912950] [ip=196.12.36.242;] pop - connected
    2010-08-26 12:06:16,983 INFO [Pop3Server-912950] [name=User2@domainname.com;ip=196.12.36.242;] pop - user User2@domainname.com authenticated, mechanism=login
    2010-08-26 12:06:17,101 INFO [Pop3Server-912950] [name=User2@domainname.com;ip=196.12.36.242;] mailop - Deleting Message (id=11256).
    2010-08-26 12:06:17,359 INFO [Pop3Server-912950] [name=User2@domainname.com;ip=196.12.36.242;] pop - quit from client
    2010-08-26 12:06:17,360 INFO [Pop3Server-912950] [] ProtocolHandler - Handler exiting normally
    2010-08-26 12:06:20,355 INFO [btpool0-971] [name=BBBB@domainname.com;mid=226;ip=196.12.36.242; ua=ZimbraWebClient - FF3.0 (Win)/5.0.14_GA_2850.RHEL5;] soap - NoOpRequest
    2010-08-26 12:06:23,161 INFO [LmtpServer-91896] [ip=196.12.36.222;] lmtp - Delivering message: size=131996 bytes, nrcpts=1, sender=bhagaban83@yahoo.com, msgid=15489.59087.qm@web95617.mail.in.yahoo.com



    Q: Are these users using the Web UI or some other client?
    A: We are using outlook 2007
    Q: Has this just started happening?
    A: We observed this issue one month back itself.
    Q: Does this only happen with these two particular users?
    A: Its happening with all users.
    Q: Do either of the users have any filters set-up (please check these accounts filters yourself) that would cause this to happen?
    A: There is no filter set-up.
    Q: Is it an occasional problem or does it happen all the time?
    A: It is happening occasionally
    Q: Is it only for specific type of messages with specific content (please check the messages in the Sent folder against the filters that are set)?
    A: It is independent to content.

    We are using pop3 connection

    Regards,
    Satyanarayana
    Last edited by talluricho; 08-30-2010 at 04:47 AM.

Similar Threads

  1. Mails disappearing from inbox or getting deleted.
    By vtx624 in forum Administrators
    Replies: 5
    Last Post: 02-20-2012, 01:11 AM
  2. [SOLVED] mailbox mails older than 1 week deleted
    By mailman80 in forum General Questions
    Replies: 1
    Last Post: 10-13-2009, 02:01 AM
  3. accidently deleted mails - "hidden" area
    By webstyle in forum Administrators
    Replies: 2
    Last Post: 04-24-2009, 08:32 AM
  4. Replies: 5
    Last Post: 06-18-2008, 01:50 AM
  5. Deleted files not freeing their handle in /tmp
    By Centurion in forum Administrators
    Replies: 5
    Last Post: 12-08-2007, 03:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •