Results 1 to 4 of 4

Thread: Error when upgrading from 6.0.4 to 6.0.8

Threaded View

  1. #1
    Join Date
    Aug 2010
    Posts
    5
    Rep Power
    5

    Unhappy Error when upgrading from 6.0.4 to 6.0.8

    i got an error when upgrading open source version for RHEL 5 from 6.0.4 to 6.0.8. as below

    This appears to be 6.0.4_GA
    Checking ldap status...not running.
    Running zmldapapplyldif...done.
    Checking ldap status...already running.
    Stopping mysql...done.
    Updating from 6.0.5_GA
    Updating from 6.0.6_GA
    Can't call method "get_value" on an undefined value at /opt/zimbra/libexec/zmupgrade.pm line 3148


    my $entry=$result->entry($result->count-1);
    my @attrvals=$entry->get_value("olcAccess"); <=== line 3148
    my $aclNumber=-1;
    my $attrMod="";

    Any ideal?
    Last edited by acemy; 08-30-2010 at 07:39 PM.

Similar Threads

  1. Replies: 5
    Last Post: 07-29-2010, 02:16 PM
  2. Upgrading NE 6.0.4 to NE 6.0.7 Self-signed Certs
    By parixit in forum Administrators
    Replies: 6
    Last Post: 06-24-2010, 01:46 PM
  3. Upgrading from ZCO 6.0.4 to 6.0.6
    By mm2 in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 05-05-2010, 11:20 PM
  4. Replies: 0
    Last Post: 01-25-2010, 08:59 PM
  5. Replies: 6
    Last Post: 01-08-2010, 07:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •