Results 1 to 3 of 3

Thread: external LDAP auth w/Fallback User Must Change Password

  1. #1
    Join Date
    Jun 2006
    Posts
    86
    Rep Power
    9

    Default external LDAP auth w/Fallback User Must Change Password

    I am experiencing an issue with a domain on my zimbra server that auths against an AS400. Now not all the users are in the AS400 ldap so we have fallbackauth set to true which works fine.

    Now when I add a user that isn't in the AS400 ldap i set a temp password and mark the account to user must change password on login.

    However when the user logs in it never prompts them to change their password. I have other domains hosted on the same server that do not use external LDAP auth and that setting works just fine.

    I am assuming its because the domain i am having problems with has external auth on it. Is there any way around this?
    otel consulting, inc.
    www.otelconsulting.com | facebook | twitter

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

  3. #3
    Join Date
    Jun 2006
    Posts
    86
    Rep Power
    9

    Default

    Cool wasn't sure if i was the only experiencing that.
    otel consulting, inc.
    www.otelconsulting.com | facebook | twitter

Similar Threads

  1. Replies: 4
    Last Post: 04-26-2009, 07:22 AM
  2. External LDAP user can not login on web
    By surasit_a in forum Administrators
    Replies: 7
    Last Post: 06-16-2008, 07:39 AM
  3. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 10:36 AM
  4. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM
  5. Change the GAL External LDAP mappings?
    By bmiddleton in forum Installation
    Replies: 9
    Last Post: 11-18-2005, 09:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •