Results 1 to 2 of 2

Thread: Upgrade error 3.1.4GA to 4.0.0GA on SUSE 10

Hybrid View

  1. #1
    Join Date
    Feb 2006
    Location
    Germany, Saarland, Saarbruecken
    Posts
    53
    Rep Power
    9

    Default Upgrade error 3.1.4GA to 4.0.0GA on SUSE 10

    After upgrade my Vmware Testsystem, i can't login as admin or user.

    The issue is a DB Version mismatch. Look at the picture. A clean install work without any problem.
    Attached Images Attached Images

  2. #2
    Join Date
    Sep 2005
    Posts
    2,103
    Rep Power
    14

    Default

    The zmsetup.pl script didn't properly complete the db upgrade.

    Can I assume that there were issues during the upgrade that you didn't tell us about in your first post?
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. Replies: 8
    Last Post: 01-22-2007, 10:54 AM
  2. Upgrade to 4.0.3 on Suse 9.3
    By winne27 in forum Migration
    Replies: 3
    Last Post: 10-27-2006, 11:30 AM
  3. Upgrade to 3.1.2 Suse 10 fails
    By kowell in forum Administrators
    Replies: 4
    Last Post: 06-11-2006, 12:44 AM
  4. Upgrade error SUSE 332 to 394
    By Achim.Theobald in forum Installation
    Replies: 3
    Last Post: 05-10-2006, 05:04 PM
  5. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •