Results 1 to 2 of 2

Thread: JS Error when sharing AddressBook

  1. #1
    Join Date
    Aug 2010
    Posts
    40
    Rep Power
    5

    Default JS Error when sharing AddressBook

    Hello,

    I have setup Zimbra 6.0.8 over Ubuntu 10.04 64.

    When I try to share an addressbook with specific people, I get a JS error, and so, can't validate the form...

    The JS error is :
    Code:
    Error: appCtxt.get(ZmSetting.MAIL_ALIASES) is null
    Archivo de origen: http://xxxx.xxxx.xxxx.xxxx/zimbra/js/Startup1_1_all.js.zgz?v=100820044806
    Línea: 20665

    Before I tried ZCS 6.0.7 over the same Ubuntu version (using Debian package), and it worked well.

    Btw, this is a fresh install, not an upgrade.

    Thanks for any help !

  2. #2
    Join Date
    Aug 2010
    Posts
    4
    Rep Power
    5

    Default

    has anyone figured this out??

Similar Threads

  1. Replies: 4
    Last Post: 12-15-2009, 02:28 PM
  2. export recursive addressbook
    By idiotech in forum General Questions
    Replies: 0
    Last Post: 10-13-2009, 06:39 AM
  3. Replies: 0
    Last Post: 03-02-2009, 04:38 PM
  4. Sharing Addressbook in Blackberry
    By americo in forum Zimbra Connector for BlackBerry
    Replies: 0
    Last Post: 10-09-2008, 10:35 AM
  5. Disable sharing for external/public users
    By node_runner in forum Administrators
    Replies: 0
    Last Post: 07-08-2008, 09:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •