Results 1 to 2 of 2

Thread: Zimbra spreadsheet problems CANT SAVE IN HTTPS

  1. #1
    Join Date
    Apr 2010
    Rep Power

    Default Zimbra spreadsheet problems CANT SAVE IN HTTPS

    I recently ran into a situation with SSL where shared calendars link was not bringing people to the item that was fixed but now I am having a similar issue with the spreadsheet when I try to edit it it loads the spreadsheet in https:// which is what I want but when I try and save it does not save.

    Now if i change the url manually in the browser to http:// and then edit it and click save... Then it saves.... does anyone have a fix for this. I want to be able to have spreadsheets that can editted without having to broadcast workarounds.......

  2. #2
    Join Date
    Aug 2009
    The Hague -- The Netherlands
    Rep Power


    We had a similar problem a while ago, I'm not sure, but I think we fixed it with this:
    zmprov md zimbraPublicServiceProtocol https

Similar Threads

  1. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  2. [SOLVED] Clamav problem ? What's happening ?
    By aNt1X in forum Installation
    Replies: 23
    Last Post: 02-14-2008, 04:43 AM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 08:56 PM
  4. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 09:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts