Results 1 to 2 of 2

Thread: zmmailboxdctl won't start

  1. #1
    Join Date
    Sep 2010
    Posts
    2
    Rep Power
    5

    Default zmmailboxdctl won't start

    I was about ready to push the test server live but when I enabled Zimbra MTA the Mailbox server will no longer start. I'm assuming this is tied in with the web interface because that no longer works either. What log files should I look at to diagnose this issue?

  2. #2
    Join Date
    Sep 2010
    Posts
    2
    Rep Power
    5

    Default

    Sep 4 14:27:52 durprd01 zmmailboxdmgr[14751]: manager woke up from wait on mailboxd/JVM with pid 14793
    Sep 4 14:27:52 durprd01 zmmailboxdmgr[14751]: mailboxd/JVM exited twice in 1 seconds (tolerance=60)

    and

    Sep 4 14:28:06 durprd01 zmmailboxdmgr[15412]: stale pid 14751 found in /opt/zimbra/log/zmmailboxd_manager.pid: No such process
    Sep 4 14:28:06 durprd01 zmmailboxdmgr[15412]: assuming no other instance is running
    Sep 4 14:28:06 durprd01 zmmailboxdmgr[15412]: did not find a number in /opt/zimbra/log/zmmailboxd.pid
    Sep 4 14:28:06 durprd01 zmmailboxdmgr[15412]: assuming no other instance is running

Similar Threads

  1. Errors installing Outlook Connector
    By Tim G in forum Zimbra Connector for Outlook
    Replies: 57
    Last Post: 05-05-2011, 03:27 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. zmmailboxdctl doesn't start
    By belowzerotech in forum Administrators
    Replies: 17
    Last Post: 03-26-2009, 12:10 PM
  4. Error Installing Outlook Connector
    By DanO in forum Zimbra Connector for Outlook
    Replies: 17
    Last Post: 08-28-2007, 10:35 AM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •