Results 1 to 4 of 4

Thread: Slow to respond and attachments

  1. #1
    Join Date
    Sep 2010
    Posts
    2
    Rep Power
    5

    Default Slow to respond and attachments

    Want to start of by saying i am new to zimbra so if this is a dumb question i apologize.

    we are having speed issues with our zimbra server. Attachments are taking an extremely long time to download and often times our users who are using outlook get an error message saying that An operation on the server timed out. The server may be down, overloaded, or there may be too much net traffic.

    however, on our iphones we receive email with little delay.

    I am running version 6.0.0 on an ubuntu 64bit server

  2. #2
    Join Date
    Aug 2010
    Location
    Monterrey, Mexico
    Posts
    68
    Rep Power
    5

    Default

    It just suddenly went slow down?, how about your network access...there are some firewall?

  3. #3
    Join Date
    Sep 2010
    Posts
    2
    Rep Power
    5

    Default

    Unfortunatly i am not sure. I just took the job here about 4 weeks ago and it has been happening since i have been here. the mail server is running on a vmware fusion instance on a mac machine. the mac machine does have noobproof installed on it. all imap, pop3 ports are all set to allow.

  4. #4
    Join Date
    Aug 2010
    Location
    Monterrey, Mexico
    Posts
    68
    Rep Power
    5

    Default

    it looks more like an overhead problem, how many accounts are you running on it?

    Probably you must consider install ZCS in a dedicated server.

Similar Threads

  1. [SOLVED] User reports problem with IE8 and attachments
    By SteveS in forum Administrators
    Replies: 5
    Last Post: 07-07-2009, 12:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •