Please help! I'm going crazy here. I've got zimbra 6.0.6 (community edition), running and I'm trying to sync up a new iphone4 using imap.

The incoming mail is syncing fine but I can't seem to configure the outgoing mail server.

I'm using ssl and have tried using ports 465, 443, 993, 7993, 7143 on the iphone. I've checked that these ports are all open on the firewall and using nmap on the local network.

I've tried changing the authentication (from password to md5 challenge response or NTLM).

I've also tried using a local email clients (Evolution on a linux box and Thunderbird on a Windows machine). It looks like there's a problem with the IMAP settings on the server. Outgoing mail isn't working, the connection times out.

IMAP is enabled on the zimbra web admin interface (as is SSL for IMAP service). I have a working SSL certificate.

Could really use some help as it's the directors iphone I'm trying configure and I've been bragging about getting all the zimbra stuff onto the iphone.