Results 1 to 3 of 3

Thread: Email Alert

Hybrid View

  1. #1
    Join Date
    Apr 2010
    Location
    New-Brunswick, Canada
    Posts
    67
    Rep Power
    5

    Default Email Alert

    My users started to tell about the increase of spam they have lately but but after looking at there "spam" I saw that is not actually spam but virus notifications

    Is there something on my end I can do to help them out...
    Sure I can just remove the notification but that not really a good idea...
    The email that have virus are 99% of the time spam and they are in there spam folder but they are getting 20+ alerts a day...

    Let me know what you guys do...or if you need extra informations

    Thanks
    Paul

  2. #2
    Join Date
    Dec 2009
    Posts
    25
    Rep Power
    5

    Default

    I had the notifications turned at first, but all they did was confuse my users and cause lots of questions. I wanted them to have those reports in case something was being overblocked, they would know and be able to report it. That turned out to be pie in the sky.

    So, I disabled the reports for the users and just have them being sent to the global admin account. Then, in that admin account, I put a filter in place to send all those notifications to a folder which I then shared with my normal user account. This is turning out to work really well for me. It's very easy for me to see when there's new notifications in there, because the big bold number has increased. It only takes a couple of minutes every few days for me to take a glance through them and see if anything legitimate is being blocked. So far, the only thing that comes close to being "legitimate" was our network supervisor trying to send stuff to himself testing how well Zimbra blocks what it should. This has turned out to be a nice compromise since I can still easily keep an eye on things, and I don't have to write out a reply to someone every time a virus or banned extension gets blocked.

  3. #3
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    I've always just turned them off.

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 10:40 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •