Results 1 to 2 of 2

Thread: mailbox Stopped,i have to mannuly zmcontrol stop & zmcontrol start

  1. #1
    Join Date
    Aug 2008
    Rep Power

    Default mailbox Stopped,i have to mannuly zmcontrol stop & zmcontrol start

    Some of time my server start properly But 1-2 times in a week when i start my server in morning , it doesn't start mailbox server and i check status of $zmcontrol status
    [zimbra@mail ~]$ zmcontrol status
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running.
    mta Running
    snmp Running
    spell Running
    stats Stopped
    Then i have to manually stop and start zmcontrol service .
    $zmcontrol stop
    $zmcontrol start
    Then all services runs fine & users can open their webmail

    Further when i query mysql
    [root@mail ~]# mysql
    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (2)
    My host file is
    # Do not remove the following line, or various programs
    # that require network functionality will fail. localhost.localdomain localhost mail
    [root@mail ~]# lsof | grep TCP | grep 110
    java 20675 zimbra 110u IPv6 62545 TCP *:5223 (LISTEN)
    [root@mail ~]# fuser -n tcp 110
    110/tcp: 20675
    I can't deploy any other major changing to server without confirmation . As its mine production server.

    Please help me to resolve it .

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Do not add your threads to a post that is marked as Solved and have nothing to do with your question, it's rather confusing and won't necessarily get you an answer.

    You've posted no information that's useful in debugging this problem. What errors do you see in the log files when this happens? Have you also searched the forums for similar problems to see if there's a solution?

    You've also mentioned that you tested MySQL by using the 'mysql' command, that won't retrun any useful information as you've run it as root, Zimbra runs MySQL on it's own port.

    If you're behind a firewall or NAT router then I'd also suggest you check your Split DNS (you're server is extremely slow to respond) and see if everything is OK, go to the SPlit DNS article and look at the 'Verify...' section for details of what to do.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. ssh zmcontrol start ssh hangs
    By yogg1 in forum Administrators
    Replies: 3
    Last Post: 07-04-2011, 10:59 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. [SOLVED] Postfix unavailable - queue down
    By pmona in forum Administrators
    Replies: 20
    Last Post: 01-21-2010, 09:03 PM
  4. zmcontrol doesn't start mysql, apache or tomcat
    By pbwebguy in forum Administrators
    Replies: 5
    Last Post: 05-16-2006, 01:08 PM
  5. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts