Results 1 to 3 of 3

Thread: Zimbra Memory Usage

Threaded View

  1. #1
    Join Date
    Aug 2010
    Posts
    36
    Rep Power
    5

    Default Zimbra Memory Usage

    Hi,

    Our Company has been using ZCS for years now and have recently been experiencing some problems. Basically, after a few days, the server will become slow or unresponsive and have to be re-set.

    I recently updated Zimbra to 6.08 and ran the patches. The update went fine and the data base checked out ok.

    Something I have noticed is a steady increase in the amount of RAM that zimbra uses. I have 3 gigs of ram allocate to Zimbra. When I first checked "free -m" after the upgrade, it had more than a gig free. Now, after about a day, there is only about 190 MB free.

    Basicly, I am wondering if I have a memory leak, or if this kind of RAM usage is normal.

    -Justin
    Last edited by jwilliams@hometask.com; 09-20-2010 at 10:52 AM. Reason: typo

Similar Threads

  1. Recover the mail after the crash HDD
    By MrSnaKe in forum Administrators
    Replies: 3
    Last Post: 12-02-2009, 04:38 AM
  2. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  3. zmtlsctl give LDAP error
    By sourcehound in forum Administrators
    Replies: 5
    Last Post: 03-11-2007, 04:48 PM
  4. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 12:16 PM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 07:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •