Results 1 to 2 of 2

Thread: Documents Issues

Hybrid View

  1. #1
    Join Date
    Jan 2006
    Location
    Lafayette, LA
    Posts
    81
    Rep Power
    9

    Default Documents Issues

    Not sure if these are bugs, or are settings that I can fix, so I'll ask here

    * Running Network Edition 4.0GA

    1) Views in the notebook don't seem to refresh very well. We have to log out and back in again to see changes made to a wiki. Is there a way to have the pages update quicker when edits, additions, or deletes are made?

    2) Is there a way to move a page to a different section? I've tried to drag-and-drop pages, and nothing happens. I don't see any buttons anywhere to move a page to a different section or book either.

  2. #2
    Join Date
    Oct 2005
    Location
    California
    Posts
    79
    Rep Power
    10

    Default

    Quote Originally Posted by zaf
    1) Views in the notebook don't seem to refresh very well. We have to log out and back in again to see changes made to a wiki. Is there a way to have the pages update quicker when edits, additions, or deletes are made?
    Edits to pages in your own wiki notebooks should refresh automatically. However, we don't have automatic refreshing of remote (i.e. shared notebooks), yet. You can manually refresh a notebook, local or shared, by right-clicking on the name of the notebook in the tree to the left and selecting "Refresh". This is similar to seeing updates to shared calendars.

    Quote Originally Posted by zaf
    2) Is there a way to move a page to a different section? I've tried to drag-and-drop pages, and nothing happens. I don't see any buttons anywhere to move a page to a different section or book either.
    Not yet. You'd have to copy and paste the source for the page into a new page in the target section or notebook. To make sure that you copy it exactly, go to edit mode and select the Format to be HTML Source.
    Bugzilla - Wiki - Downloads - Before posting... Search!

Similar Threads

  1. Documents & Notebooks Woes
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 10:19 PM
  2. Replies: 26
    Last Post: 02-12-2007, 06:23 PM
  3. Documents Feature Messed up
    By frogstarr78 in forum Installation
    Replies: 1
    Last Post: 11-07-2006, 06:14 PM
  4. 4.0 RC1 Documents initialization failed on upgrade
    By neilmc in forum Administrators
    Replies: 13
    Last Post: 10-05-2006, 02:46 AM
  5. Red Hat ES4 - 64 bit - Documents Problem
    By RyanC in forum Installation
    Replies: 4
    Last Post: 09-21-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •