Results 1 to 2 of 2

Thread: Commersial SSL on Zimbra on subdomain on different machine

  1. #1
    Join Date
    Mar 2009
    Location
    Oslo, Norway
    Posts
    47
    Rep Power
    6

    Default Commersial SSL on Zimbra on subdomain on different machine

    Hello forum,

    I am in a state of total confusion now, and really need some help.

    My scenario is the following:
    • Our webserver, which hosts our main domain (domain.no) is on one server.
    • Zimbra is installed on another server, and responds to mail.domain.no.
    • Both machines run Ubuntu. Our webserver is Apache2.


    We have bought a certificate which allows for up to five subdomains in addition to our main domain.

    The process of bying the certificate went like this:
    • On our Apache webserver I had to generate a CSR (Certificate Server Request.) When generated, this was then sent to the Company that issues the certificate.
    • They then sent us our certificate in plain-text.


    My question is this:
    What file do I have to copy from the Apache webserver to the Zimbra-server in order to place the private key (generated on the Apache-server) on the Zimbra-server? (And in what format?)

    Because my assumption is this:
    The private key-file is generated at the same time the CSR is generated. Is this correct? If not, please forgive my ignorance and guide me in the right direction...

    I have searched the forum and wiki, I have googled and yahooed(!), but the more I read, the more confused I get. Sorry...

    I appreciate any response!

  2. #2
    Join Date
    Mar 2009
    Location
    Oslo, Norway
    Posts
    47
    Rep Power
    6

    Default

    Oh man, I suddenly found this in the Wiki:
    Preexisting Certifcate Installation for Zimbra 6.0 - Zimbra :: Wiki

    I will mark thread as solved if it works!

Similar Threads

  1. Recover the mail after the crash HDD
    By MrSnaKe in forum Administrators
    Replies: 3
    Last Post: 12-02-2009, 04:38 AM
  2. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 09:05 AM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 02:00 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •