Results 1 to 9 of 9

Thread: Problem while sending email

  1. #1
    Join Date
    Jun 2006
    Posts
    100
    Rep Power
    9

    Default Problem while sending email

    I have configured zimbra and able to send and receive emails, but couldn't send emails to few email addresses.

    Does anyone had the same experience ?

    Please help me in this issue

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    It might help if you tell us what the error messages were and perhaps the domains they were being sent to.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2006
    Posts
    100
    Rep Power
    9

    Default

    Thanks for your concern.

    I am able to send email thru my web browser, but when I try the same using my Outlook which is connected to the same email account using the ZCS Outlook connector, I could not send email.

    Say for instance example@gmail.com

    Is that like ZCS Outlook connector works only with MS Office Outlook 2003 and not with any other Outlook ? I donot have MS Office Outlook 2003 to try.

  4. #4
    Join Date
    Jun 2006
    Posts
    100
    Rep Power
    9

    Default

    After making a further investigation, I have found one thing.

    For this scenario, let the zimbra domain is example.com.

    If from the outlook, I am sending emails to user1@example.com and user2@gmail.com, where the user1 does not exist in the domain, then the mail is getting undelivered for both the users.

    If I am trying to send only to user2@gmail.com, I am able to send emails.


    May be this could be the reason

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by mansuper
    May be this could be the reason
    Yes, that would cause it not to be delivered.

    Are you just having problems with delivery or synching? You can use any version of Outlook as a IMAP client.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    Join Date
    Jun 2006
    Posts
    100
    Rep Power
    9

    Default

    As of now, I can not see any kind of syn issues. Will post here if at all anything again

  7. #7
    Join Date
    Jun 2006
    Posts
    100
    Rep Power
    9

    Default

    I can find something in Sync Issues->Server Failures .

    Global Address List Sync Failures were detected. No action is required.
    This e-mail was generated for technical support purposes.
    Please see the attached files for more details about the problems encountered.

    Computer Name: EXAMPLE

    Version: 3.1.922


    Please tell me what could be the problem here. I am not sure whether it is becaues of using the Outlook

  8. #8
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    It looks like you have 3.1.922 version of ZCO. What version of the server are you using? What version of Outlook are you using?
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  9. #9
    Join Date
    Jun 2006
    Posts
    100
    Rep Power
    9

    Default

    The Zimbra version I am using is zcs-NETWORK-3.1.3_GA_474

    And the Outlook I am using is Microsoft Outlook 2003

Similar Threads

  1. Replies: 3
    Last Post: 11-07-2010, 12:54 PM
  2. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •