Results 1 to 5 of 5

Thread: Stops after Upgrade from ZCS 6.0.7 Ubuntu 8.04 LTS to ZCS 6.0.8 Ubuntu 10.4 LTS

Hybrid View

  1. #1
    Join Date
    Nov 2008
    Posts
    18
    Rep Power
    7

    Default Stops after Upgrade from ZCS 6.0.7 Ubuntu 8.04 LTS to ZCS 6.0.8 Ubuntu 10.4 LTS

    Was running Ubuntu 8.04 LTS 64-bit w/ ZCS 6.0.7. Upgraded to Ubuntu 10.4 LTS 64-bit and ZCS 6.0.8 and have been having strange stops.

    I see a variety of error messages in /opt/zimbra/logs/mailbox.log, the common factor I can see is the string:

    com.zimbra.common.service.ServiceException: system failure: ZimbraLdapContext

    A 'zmcontrol status' shows all services (antivirus, ldap, logger, mailbox, mta, snmp, spell, stats) listed as 'running'. Users experience the problem as rather generic and un-helpful 'Network Error' listing in ZWC.

    A restart ('zmcontrol stop', followed by 'zmcontrol start') returns full function.

  2. #2
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    There is a corresponding bug, search bugzilla for it.

  3. #3
    Join Date
    Nov 2008
    Posts
    18
    Rep Power
    7

    Default

    I tried searching bugzilla prior to posting this (for 6.0.8 and "server failure" and also 6.0.8 and ZimbraLdapContext), and again after your message - I'm sure it's there, I'm just not seeing it. What search terms did you use that got a useful match?

  4. #4
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    I guess I found it in pm.zimbra.com version 6, bug for 6.0.9

  5. #5
    Join Date
    Nov 2008
    Posts
    18
    Rep Power
    7

    Default

    Is the one you are referring to bug 42870? The descriptions there do seem to match, however I think I didn't look at that bug before because we were functional on 6.0.7 and that bug is listed against 6.0.2; however looking at it now in detail, at the end it seems some people running 6.0.8 on Ubuntu 10.4 like we are are also experiencing the same error - I'm trying the suggestion listed in 42870 - will update this and bug 42870 if the suggestion there resolves the issue for us.

Similar Threads

  1. Upgraded 6.0.7 on Ubuntu 8.04 to 6.0.8 on Ubuntu 10.04
    By y@w in forum Zimbra Success Stories
    Replies: 3
    Last Post: 09-09-2010, 02:01 AM
  2. ZCS 5.0.7 on Ubuntu 8.04: Admin Console
    By herpes in forum Administrators
    Replies: 4
    Last Post: 09-15-2008, 09:03 PM
  3. Replies: 1
    Last Post: 09-12-2008, 08:24 AM
  4. [SOLVED] ZCS 5.0.8 on Ubuntu 8.04
    By Dominic in forum Installation
    Replies: 5
    Last Post: 07-31-2008, 10:44 PM
  5. Curl Dep Check ZCS Network Ubuntu 6.06 LTS
    By EnriqueI in forum Installation
    Replies: 2
    Last Post: 02-01-2008, 03:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •