Results 1 to 2 of 2

Thread: [SOLVED] -ERR only valid aster entering TLS mode - Ms Outlook 2010

  1. #1
    Join Date
    Jan 2010
    Location
    Greece
    Posts
    37
    Rep Power
    5

    Default [SOLVED] -ERR only valid aster entering TLS mode - Ms Outlook 2010

    Good Afternoon,

    I m traying to connect Ms Outlook 2010 client to Zimbra server with the default setting and without encryption and i m taking this error


    The Work "gtaxidis@it-systemsgr.com - Recieve" Shows this error : (0x800CCC91) : 'The mail server diclaing the username of this user. confirm the username of this user and this account in account settings. Server response : -ERR only valid after entering TLS mode'

    I m checking over and over again the username and password on server and on client but i have the same problem.Can anyone helps?

    If i use SSL on outlook settings and ports 465 and 995, everytime to open it shows me waring message for certificate, i trayed to import into auto and manual message in trust root certificates but every time to re-open Ms outlook show me this warning.(because this certificate is from my server and i dont have a real certificate and everytime to open msoutlook check for verified root certificate publiser.) How can i disable this warning?

    {Sorry for my bad English but the message translated from Greek Version of Ms Outlook.}

    Thanks.

  2. #2
    Join Date
    Jan 2010
    Location
    Greece
    Posts
    37
    Rep Power
    5

    Default

    The problem solved after following this instractions

    http://www.zimbra.com/forums/adminis...k-express.html

    Thanks to forum..

Similar Threads

  1. Zimbra Vmware Installation issue
    By andremta in forum Virtualization
    Replies: 37
    Last Post: 01-11-2012, 05:03 AM
  2. Replies: 2
    Last Post: 04-26-2010, 07:22 AM
  3. Replies: 2
    Last Post: 01-23-2010, 06:28 AM
  4. [SOLVED] Urgent help needed
    By ask2me007 in forum Administrators
    Replies: 24
    Last Post: 01-13-2010, 10:21 AM
  5. ERR only valid after entering TLS mode
    By reza225 in forum Administrators
    Replies: 4
    Last Post: 02-21-2008, 03:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •