Page 3 of 3 FirstFirst 123
Results 21 to 28 of 28

Thread: Publish mail zimbra ubuntu

  1. #21
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Shutdown Apache first and restart Zimbra so that all services come up clean. Then you need to run the following
    Code:
    su - zimbra
    zmtlsctl https
    zmcontrol stop ; zmcontrol start
    That will have switched Zimbra onto HTTPS only; and then you will need to update your Apache configuration so that it only attempts to bind to port 80.

  2. #22
    Join Date
    Oct 2010
    Posts
    15
    Rep Power
    5

    Default

    i changed https://mail.abc.com:443 but that's Webmail for client login but not admin, Mr Uxbod!

  3. #23
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Yes, but when all the Zimbra services were starting Apache could have been causing issues. Have you switched the ports now and restarted everything ? If you have any are still experiencing issues then please check /opt/zimbra/log/mailbox.log and /var/log/zimbra.log to see why it is not starting properly. It would also be good to post the output from netstat -anp.

  4. #24
    Join Date
    Oct 2010
    Posts
    15
    Rep Power
    5

    Default

    yes, i have already changed port and restart everything. But i can just access webmail client by https://mail.abc.com:443. And now how can i login by Admin GUI, mr Uxbod?. I'm using Ubuntu 6.06 server in Wmware. Everything in time trial, Mr Uxbod. ^.^.

  5. #25
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Have you checked your log files ? Please post the command I asked for above.

  6. #26
    Join Date
    Oct 2010
    Posts
    15
    Rep Power
    5

    Default

    i did it, Mr Uxbod. But i have a problem when i access to https://mail.abc.com, it wrong certificate. I have to click "continue to this website (not recommended)". I'm using IE 7

  7. #27
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by hohoangluan View Post
    i did it, Mr Uxbod. But i have a problem when i access to https://mail.abc.com, it wrong certificate. I have to click "continue to this website (not recommended)". I'm using IE 7
    You have to either import the certificate into IE or purchase a commercial certificate to get rid of the message.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  8. #28
    Join Date
    Oct 2010
    Posts
    15
    Rep Power
    5

    Default

    if i use zimbra editor, i won't see that issue, right?

Similar Threads

  1. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 04:32 PM
  2. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  3. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  4. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •