Results 1 to 1 of 1

Thread: Multi Server SMTP Auth Problem

  1. #1
    Join Date
    Jul 2010
    Posts
    6
    Rep Power
    5

    Question Multi Server SMTP Auth Problem

    Hi guys, I installed Zimbra 6.0.6 in multi server architecture, 1 Mailbox and 2 MTAs all installations are working perfectly, but I got problem when authenticating smtp from external network (public network).

    I tested using telnet from public network (202.x.x.x) resulted below:

    [root@mx ~]$ telnet mx.example.com 25
    Trying xxx.xxx.xxx.xxx...
    Connected to mx.example.com.
    Escape character is '^]'.
    220 SMTP service ready
    EHLO mx.example.com
    250-Requested mail action okay, completed
    250-SIZE 3072000
    250 8BITMIME
    <-- WHERE are the authentication methods?

    But when i telnet from local networks 192.168.0.x

    [root@mx ~]$ telnet mx.example.com 25
    Trying xxx.xxx.xxx.xxx...
    Connected to mx.example.com.
    Escape character is '^]'.
    220 mx.example.com ESMTP Postfix
    EHLO mx.example.com
    250-mx.example.com
    250-PIPELINING
    250-SIZE 10240000
    250-VRFY
    250-ETRN
    250-STARTTLS
    250-AUTH LOGIN PLAIN
    250-AUTH=LOGIN PLAIN

    250-ENHANCEDSTATUSCODES
    250-8BITMIME
    250 DSN
    The authentication method appeared! What am I missing for the zimbra configuration? I followed everything in the WIKI and docs for the smtp auth.

    All emails both incoming and outgoing are working perfectly "except" sending email from outlook using smtp authentication

    Using Ms. Outlook error resulted:

    Send test e-mail message: None of the authentication methods supported by this client are supported by your server.
    I know it's caused by no authentication method supported by the server.

    Any help? Thanks before!
    Last edited by indrasa; 10-08-2010 at 03:45 AM.

Similar Threads

  1. server dropped connection
    By ferra in forum Installation
    Replies: 20
    Last Post: 10-06-2008, 05:32 PM
  2. [SOLVED] Multi Server - DNS - Imapproxy
    By innercy in forum Installation
    Replies: 1
    Last Post: 12-29-2007, 10:21 PM
  3. SMTP server is slow to connect
    By kechols in forum Administrators
    Replies: 7
    Last Post: 07-13-2007, 02:55 PM
  4. SMTP Auth error 535
    By FloydWilliams in forum Administrators
    Replies: 0
    Last Post: 01-04-2007, 02:33 PM
  5. Graylisting smtp outside of server
    By Theophilus in forum Administrators
    Replies: 1
    Last Post: 09-24-2006, 12:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •