Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Securing Zimbra MTA

  1. #11
    Join Date
    Oct 2005
    Posts
    52
    Rep Power
    10

    Default

    How do I tell which one is my default domain? Does smtp auth only work with default domain?

    Quote Originally Posted by anand
    are the accounts with external auth not in default domain?

  2. #12
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    10

    Default

    tron please see also the discussion on the thread that contains this post:

    http://www.zimbra.com/forums/showpost.php?p=1554

    That is what I was referring to.

  3. #13
    Join Date
    Oct 2005
    Posts
    52
    Rep Power
    10

    Default

    I have made the changes so saslauthd is starting with -r, see below. But I am still having problem logging with with users from domains other than the default domain.

    ps auwx | grep saslauthd
    zimbra 3675 0.0 0.0 5504 1316 ? Ss 16:59 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    zimbra 3676 0.0 0.0 5584 2140 ? S 16:59 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    zimbra 3677 0.0 0.0 5584 2140 ? S 16:59 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    zimbra 3678 0.0 0.0 5504 1316 ? S 16:59 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    zimbra 3679 0.0 0.0 5504 1316 ? S 16:59 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra


    Quote Originally Posted by anand
    tron please see also the discussion on the thread that contains this post:

    http://www.zimbra.com/forums/showpost.php?p=1554

    That is what I was referring to.

  4. #14
    Join Date
    Oct 2005
    Posts
    52
    Rep Power
    10

    Default

    It is working now. It turned out to be a mistake on my part. I was not encoding the AUTH LOGIN correctly for my test.

    Quote Originally Posted by tron
    I have made the changes so saslauthd is starting with -r, see below. But I am still having problem logging with with users from domains other than the default domain.

    ps auwx | grep saslauthd
    zimbra 3675 0.0 0.0 5504 1316 ? Ss 16:59 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    zimbra 3676 0.0 0.0 5584 2140 ? S 16:59 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    zimbra 3677 0.0 0.0 5584 2140 ? S 16:59 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    zimbra 3678 0.0 0.0 5504 1316 ? S 16:59 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra
    zimbra 3679 0.0 0.0 5504 1316 ? S 16:59 0:00 /opt/zimbra/cyrus-sasl-2.1.21.ZIMBRA/sbin/saslauthd -r -a zimbra

  5. #15
    Join Date
    Nov 2005
    Location
    Beloit, Wisconsin
    Posts
    71
    Rep Power
    10

    Default

    I know this thread is old but I found a great open relay test here:
    http://www.abuse.net/relay.html

Similar Threads

  1. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  2. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  3. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  4. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM
  5. Zimbra Processor Output
    By UltraFlux in forum Installation
    Replies: 3
    Last Post: 02-01-2006, 08:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •