Results 1 to 2 of 2

Thread: NETWORK 4.0: Unable to send every 7th admin SOAP request

  1. #1
    Join Date
    Jun 2006
    Rep Power

    Default NETWORK 4.0: Unable to send every 7th admin SOAP request

    I am experiencing some strange behaviour after upgrading from the 3.2 to the 4.0 Network versions. I have a backend set up where php sends SOAP requests to the zimbra server. In 3.2 this worked with no problems at all. After upgrading to version 4.0, it seems every 7th request is not received (or is ignored by the Zimbra Server) and is generating "curl_exec error 7 couldn't connect to host" errors. If I retry, it goes through without a problem for another 7 tries before hitting the same error.

    I believe this must be a Zimbra issue since it was working fine in the previous version and this only started with the upgrade. Is there some throttling mechanism in place with the new version that could be causing this?


  2. #2
    Join Date
    Aug 2005
    San Mateo, CA
    Rep Power


    Hmm seems odd. Can you post your script? Are the calls in parallel or one after another? Did you look at the zimbra logs to see if there are any errors?
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Replies: 6
    Last Post: 03-17-2006, 09:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts