Results 1 to 5 of 5

Thread: [SOLVED] Upgrade issues from 5.0.18GA to 6.0.8 Debian 5

Threaded View

  1. #1
    Join Date
    Oct 2010
    Posts
    4
    Rep Power
    5

    Default [SOLVED] Upgrade issues from 5.0.18GA to 6.0.8 Debian 5

    Ok, so I had been running 5.0.18GA on debian 4 with perl downgraded. I initially went to install and had some perl issues, but after futzing around with Debian, it settled on 5.10 in Lenny and the install went through without any more perl issues.

    I then ran into issues of the upgrade not being able to find ldap.bak. The install was resetting it to a 0 byte file. I found a post that said to set the perms to 440 on the file and the upgrade proceeded with only 1 other error: "Upgrading Document templates...failed." I also had some port conflicts but I had Zimbra set up to listen on alternate ports in the old install so I didn't think to much of it.

    The upgrade completed and all of the services show started when I do a zmcontrol status. I can't however get either the web based UI or the admin UI to load. The pages just time out. I see port 7071 listening in lsof output but I do not see the https (port 444) listening. When I telnet to the mail port, I get a mail prompt, so I suspect it is accepting and queuing mail.

    Update:
    After looking at the mailbox.log file, I find the following:
    "2010-10-26 12:01:55,821 WARN [main] [] misc - Could not establish a connection to the database. Retrying in 5 seconds.
    com.zimbra.common.service.ServiceException: system failure: getting database connection
    ExceptionId:main:1288112515820:63e54b52c9e60a62"

    I am not even sure where to start troubleshooting database errors.
    Last edited by gebbeth; 10-27-2010 at 12:42 PM.

Similar Threads

  1. Install Zimbra 6.0.8 x64 on Debian Lenny Fail
    By Titi974 in forum Installation
    Replies: 6
    Last Post: 10-21-2010, 05:47 AM
  2. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 11:59 AM
  3. Replies: 2
    Last Post: 10-04-2007, 03:20 PM
  4. upgrade issues (4.0.2ga to 4.5.1ga)
    By tachijuan in forum Installation
    Replies: 3
    Last Post: 02-17-2007, 12:16 PM
  5. Bizzare Issue After Upgrade (3.0.1->4.0.3) - Debian
    By jasonsz in forum Installation
    Replies: 1
    Last Post: 10-31-2006, 11:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •