Results 1 to 7 of 7

Thread: zcs 6.0.8 can use gtranslator version 3.0.1?

Hybrid View

  1. #1
    Join Date
    Oct 2010
    Posts
    9
    Rep Power
    5

    Smile zcs 6.0.8 can use gtranslator version 3.0.1?

    I find the newest zimlet gtranslator 3.0 .1 Compatibility zcs 6.0.6 and zcs 6.0.7,but the newest zcs is 6.0.8.(I want install this zcs),how can I do ?
    thank you very much

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by reedweihua View Post
    I find the newest zimlet gtranslator 3.0 .1 Compatibility zcs 6.0.6 and zcs 6.0.7,but the newest zcs is 6.0.8.(I want install this zcs),how can I do ?
    Have you actually tried the one supplied with your Zimbra 6.0.8 install (have a look in the zimlets* folders)?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Sep 2005
    Posts
    187
    Rep Power
    10

    Default

    It is compatible with 6.0.8 as well. Gallery needs to be updated to make those versions 6.0.7+
    BTW, there is a newer version(3.2) of GoogleTranslator that has localized strings(and 3.0.1 was removed)
    Bugzilla - Wiki - Downloads - Before posting... Search!

  4. #4
    Join Date
    Oct 2010
    Posts
    9
    Rep Power
    5

    Default

    I could not understand this"It is compatible with 6.0.8 as well. Gallery needs to be updated to make those versions 6.0.7+
    BTW, there is a newer version(3.2) of GoogleTranslator that has localized strings(and 3.0.1 was removed)
    "
    my now zimbra is 6.0.5 .and I need upgrade it to 6.0.8. if I have upgrade success.but can not find gtranslator in 6.0.8.
    how can I do ?

  5. #5
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    reedweihua, after you have installed 6.0.8 you will be able to find you gtranlator zimlet in '/opt/zimbra/zimlets-extra'. If it ain't there, gallery is your place.

Similar Threads

  1. zmrestore from ZCS 5.0.13 to ZCS 6.0.8
    By philwillchen in forum Administrators
    Replies: 1
    Last Post: 10-06-2010, 09:06 PM
  2. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  3. Replies: 41
    Last Post: 10-29-2007, 03:36 PM
  4. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •