Results 1 to 6 of 6

Thread: Server Down

  1. #1
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default Server Down

    Hi there,

    Today my Zimbra server itīs down. When I look to admin mailboxe I had a lot of msg with subejct "Postfix SMTP server: errors from XXXXX"
    and body text:
    "Transcript of session follows.

    Out: 220 xxxxxxxt ESMTP Postfix
    In: EHLO xxxxx
    Out: 250-xxxxx
    Out: 250-PIPELINING
    Out: 250-SIZE 2048000000
    Out: 250-VRFY
    Out: 250-ETRN
    Out: 250-STARTTLS
    Out: 250-ENHANCEDSTATUSCODES
    Out: 250-8BITMIME
    Out: 250 DSN
    In: MAIL FROM:<xxxx@xxxt> SIZE=3837
    Out: 452 4.3.1 Insufficient system storage
    In: QUIT
    Out: 221 2.0.0 Bye"



    In opt/zimbra/log/ maillog

    I have a strange line with "auth credentials expired"

    Anybody have this problem?

    Thanks in advanced

    Rafa
    Last edited by rcalmeida73; 10-28-2010 at 05:28 AM.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Please update your forum profile with the output of the following command (do not post the output in this thread):
    Code:
    zmcontrol -v
    Quote Originally Posted by rcalmeida73 View Post
    Hi there,

    Today my Zimbra server itīs down. When I look to admin mailboxe I had a lot of msg with subejct "Postfix SMTP server: errors from XXXXX"

    In opt/zimbra/log/ maillog

    I have a strange line with "auth credentials expired"
    You could have found the answer by searching the forums, go to the wiki and search for details on how to regenerate your certificates.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2010
    Posts
    5
    Rep Power
    5

    Default

    we use Release 5.0.11_GA_2695. When I restart the server i can acess a minute to web console and I saw under certificates that the certificate only expire next year

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by rcalmeida73 View Post
    we use Release 5.0.11_GA_2695.
    That information is of no use in this thread, please put it in your forum profile so we don't have to keep asking whihc version you're using.

    Quote Originally Posted by rcalmeida73 View Post
    When I restart the server i can acess a minute to web console and I saw under certificates that the certificate only expire next year
    Then you need to look in the log files and see what errors you actually have in there, posting one line out-of-context is not a good idea. Have you also checked the certificates from the command line to see when they actually expire? When did you last upgrade your server? As 5.0.8 was released nearly two years ago I'd still like to bet your certificates need regenerating.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    "Insufficient system storage" in the error message might also be a clue.

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by iway View Post
    "Insufficient system storage" in the error message might also be a clue.
    That's a possibility which is why we need to see the log files for further errors.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. How to: cold standby server (no cluster)
    By fisch09 in forum Installation
    Replies: 50
    Last Post: 02-18-2014, 10:51 AM
  2. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  3. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  4. Error 256 on Installation
    By RuinExplorer in forum Installation
    Replies: 5
    Last Post: 10-19-2006, 10:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •