Results 1 to 10 of 14

Thread: Documents not working on 4.0.1

Hybrid View

  1. #1
    tonyawbrey Guest

    Default Documents not working on 4.0.1

    All,

    I have upgraded from 3.0.1 successfully but at the end of the install I got an error about initializing documents and the documents functionality is not working, not sure what to do to resolve this? Any ideas?

    thanks,

    TA

  2. #2
    tonyawbrey Guest

    Default

    More info, this is on a FC4 OSS version.

  3. #3
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    First, check that these compat-libstdc++-33.i386, and compat-libstdc++-296.i386 libs are installed, if not then install them.

    If it still doesn't work check this post
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #4
    tonyawbrey Guest

    Default

    I installed the compat-libstdc++-296.i386 as it wasn't installed and restarted zimbra.

    I then tried the commands from the other post and get this error?

    ERROR: account.AUTH_FAILED (authentication failed for zimbra)

    Any ideas what I am doing wrong?

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    What errors are in the log after the reboot? You were trying to run those commands as the zimbra user, weren't you?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  6. #6
    tonyawbrey Guest

    Default

    Yes, I did run as Zimbra user:

    su - zimbra

    zmprov mcf zimbraNotebookAccount wiki@myagilon.com

    ERROR: account.AUTH_FAILED (authentication failed for zimbra)

Similar Threads

  1. Documents & Notebooks Woes
    By torusgrp in forum Administrators
    Replies: 0
    Last Post: 05-11-2007, 11:19 PM
  2. Replies: 26
    Last Post: 02-12-2007, 07:23 PM
  3. Documents Feature Messed up
    By frogstarr78 in forum Installation
    Replies: 1
    Last Post: 11-07-2006, 07:14 PM
  4. 4.0 RC1 Documents initialization failed on upgrade
    By neilmc in forum Administrators
    Replies: 13
    Last Post: 10-05-2006, 03:46 AM
  5. Red Hat ES4 - 64 bit - Documents Problem
    By RyanC in forum Installation
    Replies: 4
    Last Post: 09-21-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •