Hello there

I lost power yesterday and my test server beefed it since it was upsed....

I have an mta server, and ldap and the rest in the front end....

the front end is the one that lost power... but now everything is restarted and looking fine apart this:

i get the following error when I log in to the web interface:
msg - system failure: missing blob for id: 12084, change: 10907
com.zimbra.cs.service.ServiceException: system failure: missing blob for id: 12084, change: 10907
at com.zimbra.cs.service.ServiceException.FAILURE(Ser viceException.java:131)
at com.zimbra.cs.mailbox.MailItem.getBlob(MailItem.ja va:684)
at com.zimbra.cs.mailbox.MessageCache.fetchFromStore( MessageCache.java:213)
at com.zimbra.cs.mailbox.MessageCache.getMimeMessage( MessageCache.java:178)
at com.zimbra.cs.mailbox.Message.getMimeMessage(Messa ge.java:280)
at com.zimbra.cs.service.mail.ToXML.encodeMessageAsMP (ToXML.java:477)
at com.zimbra.cs.service.mail.GetMsg.handle(GetMsg.ja va:84)
at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:255)
at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:154)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:213)
at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:541)
at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:869)
at org.apache.coyote.http11.Http11BaseProtocol$Http11 ConnectionHandler.processConnection(Http11BaseProt ocol.java:667)
at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:527)
at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
at java.lang.Thread.run(Thread.java:595)

code - service.FAILURE
method - ZmCsfeCommand.prototype.invoke
detail - soap:Receiver

any help ?