Results 1 to 2 of 2

Thread: Multi Node Upgrade

  1. #1
    Join Date
    Jan 2006
    Location
    Finland
    Posts
    83
    Rep Power
    9

    Question Multi Node Upgrade

    I upgraded our Zimbra multi node setup from 5.x to 6.x but after the three nodes had all upgraded webmail complained about nodes having networking error. I never did find out what caused the problem. (I even tried redoing the certificates.) Eventually I had to recover from backups. I'm wondering if the problem is related to with our OpenVZ setup but I have successfully upgraded OpenVZ single node setups so I kind of doubt it.

    Any ideas?
    SamTzu
    -----------------------------------------------
    "I keep hitting the esc key, why am I still here?"

  2. #2
    Join Date
    Sep 2006
    Location
    477 Congress Street | Portland, ME 04101
    Posts
    1,374
    Rep Power
    11

    Default

    Welcome to the forums!

    If you can post some specific errors from the logs, that would enable us to help you better.

    All the best,
    Mark

Similar Threads

  1. Replies: 4
    Last Post: 03-31-2008, 04:52 PM
  2. [SOLVED] Which do we Upgrade First, Zimbra, or the Connector?
    By darkdune in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-20-2008, 06:11 PM
  3. Replies: 2
    Last Post: 10-04-2007, 04:20 PM
  4. M1 -> M2 Upgrade Scripts
    By KevinH in forum Announcements
    Replies: 57
    Last Post: 12-15-2005, 10:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •