Results 1 to 2 of 2

Thread: [SOLVED] Server error when using admin console!

  1. #1
    Join Date
    Mar 2010
    Location
    São Paulo - Brazil
    Posts
    9
    Rep Power
    5

    Default [SOLVED] Server error when using admin console!

    Hello!

    I migrated my server from ZCS 6.0.5 -> 6.0.8 + P3 (both network editions).
    I created a new 6.0.5 server, imported the whole backup and then upgraded to 6.0.8 and finally applied the patch.

    I'm still fixing some issues that occured during the migration, but there's still a server error that occurs when I'm at the admin console and try to access Configuration->Servers->myserver.com

    When I click on the myserver.com link, I get the following message:

    Server error encountered Message:
    system failure: exception during auth {RemoteManager: webmail.**myserver**.com->zimbra@webmail.**myserver**.com:22} Error code: service.FAILURE Details:soap:Receiver

    ** replaced my server name for myserver

    Is there any log I should watch to find more information about this problem? What does this error mean?

    I made a small change to the admin console, since I have both servers (one online, the other one offline), I changed the admin port from 7071 to 17071 on the first server and 27071 on the second server. I edited one file on the jetty etc files so I could log in on the admin console on those new ports.

    The server is running on Ubuntu 8.04 AMD64. If there's any other information you need, just let me know.

    Thank you very much.

  2. #2
    Join Date
    Mar 2010
    Location
    São Paulo - Brazil
    Posts
    9
    Rep Power
    5

    Default

    Well, solved. Feel free to delete this topic.

    what happened is, to increase security, in this new server, I added a list of allowed users to log in via ssh on this server.

    However, it seems Zimbra ssh's localhost for some routines. The zimbra user wasn't on the allowed list. Should I also add postfix in the ssh allowed users?

    Thank you!

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 10:27 AM
  2. Replies: 0
    Last Post: 04-15-2008, 03:59 AM
  3. Silly mistake -- now cant log into admin console
    By animasana in forum Administrators
    Replies: 10
    Last Post: 07-05-2007, 04:00 AM
  4. Problem Accessing Web Admin Console
    By PimpDaDdy in forum Administrators
    Replies: 2
    Last Post: 01-27-2007, 03:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •