Results 1 to 4 of 4

Thread: [SOLVED] Error when i try to install SSL-Cert

  1. #1
    Join Date
    Nov 2009
    Location
    Moscow, Russia
    Posts
    40
    Rep Power
    6

    Unhappy [SOLVED] Error when i try to install SSL-Cert

    Hello!
    When I try to install commercial Thawte SSL cert using zimbra adminpanel, I have an error: invalid request: missing required attribute;
    service.INVALID_REQUEST Method: GetCertRequest

    Anybody know how to resolve this problem?

    I hope for the help! Thanks!!!

    Version of zimbra (archive filename) is : zcs-6.0.8_GA_2661.UBUNTU8_64.20100820044710.tgz
    Last edited by GlooM; 11-09-2010 at 01:06 PM. Reason: Forgot about version

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    How about these search results: site:zimbra.com +thawte - Yahoo! Search Results
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2009
    Location
    Moscow, Russia
    Posts
    40
    Rep Power
    6

    Default

    Thank you for links! But all of them about console methods of installation... GUI (adminpanel) cert installer doesn't work?

    I have just install this certs using CLI's. This link is very useful! http://www.zimbra.com/forums/adminis...min-panel.html
    Last edited by GlooM; 11-09-2010 at 02:37 PM.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by GlooM View Post
    Thank you for links! But all of them about console methods of installation... GUI (adminpanel) cert installer doesn't work?
    It should work but there are, however, some threads in the forums that have problems with the Admin UI. I can't find anything in bugzilla relating to this problem so perhaps you could file a bug report with full details of the problem.

    Quote Originally Posted by GlooM View Post
    I have just install this certs using CLI's. This link is very useful! http://www.zimbra.com/forums/adminis...min-panel.html
    The command line should always work for installing certificates.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Replies: 23
    Last Post: 05-06-2008, 03:24 PM
  2. SSL Cert Questions
    By playnada in forum Administrators
    Replies: 3
    Last Post: 05-06-2008, 11:22 AM
  3. [SOLVED] SSL Cert Import IE/windows broken?
    By raj in forum Installation
    Replies: 4
    Last Post: 01-28-2008, 07:48 PM
  4. Replies: 1
    Last Post: 01-11-2008, 06:36 PM
  5. Replies: 2
    Last Post: 03-25-2007, 10:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •