Results 1 to 3 of 3

Thread: VIRUS (Encrypted.Zip) in mail TO YOU from

  1. #1
    Join Date
    May 2009
    Posts
    11
    Rep Power
    6

    Default VIRUS (Encrypted.Zip) in mail TO YOU from

    When I was trying to send some jpg's to an internal user I got this error. I am using outlook 2003 with the outlook connector when I was getting this error. I tried through the webmail and it went. This confused me even more. Has anyone else ran across an issue like this?

    From: "Content-filter at sdkfljsd.com" <admin@sdkfljsd.com>
    To: "recipient" <recipient@sdkfljsd.com>
    Sent: Wednesday, November 10, 2010 11:32:34 AM
    Subject: VIRUS (Encrypted.Zip) in mail TO YOU from <me@sdkfljsd.com>

    VIRUS ALERT

    Our content checker found
    virus: Encrypted.Zip

    in an email to you from probably faked sender:
    ?@[192.168.1.133]
    claiming to be: <me@sdkfljsd.com>

    Content type: Virus
    Our internal reference code for your message is 31318-15/dTmtUDROixvq

    First upstream SMTP client IP address: [192.168.1.133] sdkfljsd.com According to a 'Received:' trace, the message apparently originated at:
    [192.168.1.133], sdkfljsd.com sdkfljsd.com [192.168.1.133]

    Return-Path: <me@sdkfljsd.com>
    From: "ME" <me@sdkfljsd.com>
    Message-ID: <1D8EA7589D5544468450EF90D831B6E3@sdkfljsd.com>
    X-Mailer: Zimbra 6.0.4_GA_2038.UBUNTU8 (ZimbraConnectorForOutlook/6.0.5981.7)
    Subject: Pictures
    The message has been quarantined as: virus-dTmtUDROixvq

    Please contact your system administrator for details.

  2. #2
    Join Date
    Jun 2008
    Location
    Berkeley, CA
    Posts
    1,474
    Rep Power
    9

    Default

    Is it possible you have Outlook configured to zip enclosures with a password? (Not sure if this is an Outlook feature.)

    You can configure whether encrypted zips are allowed or not via the Admin GUI.

  3. #3
    Join Date
    Sep 2009
    Location
    India
    Posts
    45
    Rep Power
    6

    Default

    Thanks so much!

    It really works!

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 06:07 PM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •