During setup of 4.0, I set the url access to HTTPS only. How do I change this setting to allow for both HTTPS and HTTP connections?