Results 1 to 3 of 3

Thread: GUI show all services down, CLI shows all ok

  1. #1
    Join Date
    Feb 2010
    Location
    South Africa
    Posts
    107
    Rep Power
    5

    Default GUI show all services down, CLI shows all ok

    Release 6.0.5_GA_2213.RHEL5_64_20100203001950 CentOS5_64 FOSS edition.

    This is a problem/complicated setup...

    It is 2 servers running HA with DRBD & Heartbeat.
    The problem arised after the drive was full due to a backup script that made a copy of everything without enough drive space.
    Now I get :
    Under server stats, last 48 hours: No data available
    GUI server status: All red crosses
    CLI zmcontrol status: All running


    Now the problem is this machine has 2 hostnames, 2 IPs, depending on the HA status. 'Real' hostname zim1 resolves to 10.10.10.1(allways), but while it is active(HA-primary) it also has mail.mydomain.com which resolves to 10.10.10.3.

    Now in the :
    zmprov -l gcf zimbraLogHostname
    it return the mail.mydomain.com
    but hostname -f
    returns zim1.mydomain.com
    It used to all work before the full-drive.

    Only errors I see in /var/log/messages is:
    aspell[12068]: segfault at 0000000000000000 rip 0000003d57e4cef5 rsp 00007fffd9cd2f60 error 4

    and in /var/log/zimbra.log I don't see anything strange. (Although I might have missed it)

    I tried:
    /opt/zimbra/bin/zmsyslogsetup
    and the zmcontrol stop/start
    but still the same.

    Anything else I can try to get the GUI to record stats and show services up again? (Apart from a reboot?)

    Thanks in advance.

    Ekkas

  2. #2
    Join Date
    Jun 2009
    Posts
    51
    Rep Power
    6

    Default

    I have the same problem after an upgrade from zimbra 5.0.16 to 6.0.10 on centos 5 64bit.

  3. #3
    Join Date
    Feb 2010
    Location
    South Africa
    Posts
    107
    Rep Power
    5

    Default

    If I remember correctly it was fixed by first making sure there is enough free space, then repaired the SQL tables as showed in the wiki.

Similar Threads

  1. Debian - Upgrade from 4.5.6
    By magikman in forum Installation
    Replies: 1
    Last Post: 01-19-2008, 12:59 PM
  2. Domain not showing up in admin GUI selector box
    By iain in forum Administrators
    Replies: 0
    Last Post: 01-10-2007, 09:31 AM
  3. zimbra HTML mail show up blank in Windows Mobile 5
    By jasonferrara in forum Zimbra Mobile
    Replies: 5
    Last Post: 06-01-2006, 04:01 PM
  4. Replies: 5
    Last Post: 04-07-2006, 12:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •