Results 1 to 5 of 5

Thread: lost connection after AUTH

Threaded View

  1. #1
    Join Date
    Oct 2005
    Rep Power

    Default lost connection after AUTH

    I have several virtual domains setup. Some domains, works fine with Thunderbird, but won't work with Outlook Express, or Outlook. OE & Outlook, just keeps asking for the username and password. The error logs shows the following:

    Oct 18 10:47:49 mail postfix/smtpd[12389]: warning: []: SASL LOGIN authentication failed
    Oct 18 10:47:49 mail postfix/smtpd[12389]: lost connection after AUTH from []
    Oct 18 10:47:49 mail postfix/smtpd[12389]: disconnect from []

    I am lost...any ideas?

    I get the same result using both plain text logins, and ssl logins.

    These accounts can receive but not send. I have tried deleting the email account and recreating it, with no luck. Webmail works for both sending and receiving on these accounts.

    Outlook error number 0x800ccc60
    I get this with the correct password and with a bad password.
    Last edited by avisser; 10-18-2005 at 01:57 PM.

Similar Threads

  1. zmprov mc default zimbraFeatureNotebookEnabled TRUE
    By nbhanji in forum Installation
    Replies: 11
    Last Post: 04-29-2008, 10:39 AM
  2. Replies: 3
    Last Post: 07-19-2007, 02:00 AM
  3. Can not reach
    By Max Ma in forum Installation
    Replies: 14
    Last Post: 03-31-2007, 09:14 AM
  4. SMTP SSL Problem
    By nexus in forum Installation
    Replies: 8
    Last Post: 03-15-2007, 07:26 AM
  5. lost connection after RCPT
    By scott_mcneilage in forum Administrators
    Replies: 1
    Last Post: 05-20-2006, 04:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts