Results 1 to 3 of 3

Thread: [SOLVED] Enabling https

  1. #1
    Join Date
    Nov 2010
    Posts
    3
    Rep Power
    4

    Default [SOLVED] Enabling https

    New to administering Zimbra. Inherited a running system.

    I run zmtlsctl https and then restart using zmcontrol, but it fails to open up any socket on :443. The command does not work. It simply returns, no error messages, nothing in the logs, ...

    mike

  2. #2
    Join Date
    Nov 2010
    Posts
    3
    Rep Power
    4

    Default

    One more thing. I ran into this problem a couple weeks ago. The fix involved the zmtlsctl thing plus editing one of the conf files and replacing "http" with "https".

    Now I can't remember which conf file it was ....

  3. #3
    Join Date
    Nov 2010
    Posts
    3
    Rep Power
    4

    Default

    I figured it out. imapproxy had gotten enabled by mistake and it was using port 110 preventing tomcat from using it, so i disabled imapproxy then restarted tomcat:

    zmperditionctl stop
    zmtlsctl https
    tomcat restart
    zmprov -l ms `zmhostname` -zimbraServiceEnabled imapproxy
    zmprov -l gs mail.pnptsg.com | grep zimbraService

Similar Threads

  1. Problem Install Zimbra ver 5.0.4_GA_2101.F7
    By maman in forum Installation
    Replies: 5
    Last Post: 04-14-2008, 12:50 PM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 09:36 AM
  3. Fedora 8 install
    By ahuman in forum Installation
    Replies: 31
    Last Post: 02-15-2008, 07:37 AM
  4. Fedora - latest versions?
    By sternfan in forum Installation
    Replies: 8
    Last Post: 01-09-2008, 04:53 AM
  5. Enabling ssl on port 8081 for zimbra web login (https)
    By Vivek k c in forum Administrators
    Replies: 5
    Last Post: 08-22-2007, 11:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •