Results 1 to 6 of 6

Thread: [SOLVED] Sticky Notes Zimlet Problem

  1. #1
    Join Date
    Mar 2007
    Location
    Indiana
    Posts
    185
    Rep Power
    8

    Default [SOLVED] Sticky Notes Zimlet Problem

    Hi,

    I've downloaded and am attempting to use the Sticky Notes zimlet v1.6.

    I've got it loaded on to the server and it shows up in my webclient just fine.

    When I select an email and either click the Sticky Notes button or drag and drop it onto the Sticky Notes zimlet, the Sticky Note appears.

    If I type in it and click the save or delete button nothing happens and the only way to get rid of it is to log out of my session. If I don't type anything, I can use the 'Save' button to close the sticky note but not the 'Delete' button.

    This same behavior occurs in IE, Firefox and chrome and on every email account I've attempted it on.

    I got the following error in IE:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; GTB6.6; Tablet PC 1.7; .NET CLR 1.0.3705; .NET CLR 1.1.4322; InfoPath.1; AskTbFWV5/5.8.0.12304)
    Timestamp: Wed, 24 Nov 2010 12:47:56 UTC


    Message: 'Com_Zimbra_Url' is undefined
    Line: 564
    Char: 2
    Code: 0
    URI: http://mail.myserver.com/service/zim...=en&country=US


    Message: 'ZmMetaData' is undefined
    Line: 86
    Char: 72
    Code: 0
    URI: http://mail.myserver.com/service/zim...=en&country=US

    In Firefox, I get about a 200 line error from Firebug that I'll leave out for now for the sake of brevity.

    Am I just missing some component on my server or do I need to change something in the way my server is setup?

    Thanks In Advance!

  2. #2
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    Its me again hehe

    We'll start off from scratch. I can see that sticky notes needs 6.0.7 to run with full funtionality. See this from Rao the developer

    This is only compatible with ZCS 6.0.7+
    Check this too Sticky Notes | Zimbra :: Gallery

    P.S : Correction. don't miss the end of this thread!
    Last edited by fyd; 11-24-2010 at 03:03 PM.

  3. #3
    Join Date
    Mar 2007
    Location
    Indiana
    Posts
    185
    Rep Power
    8

    Default

    Doh!!!

    Guess I oughta read a little closer in the future. Though I look foolish now, I can at least quit worrying about it!

    I'm waiting on ZCS 7 to come out next year before I do my once yearly upgrade so I'll just have to wait till it's out of Beta.

    Thanks Again!

  4. #4
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    Guess I oughta read a little closer in the future. Though I look foolish now, I can at least quit worrying about it!
    Naa .. its an awesome zimlet. Any one would love to have it. I will be installing it soon, hopefully in a few days. Will write how it goes. You got me looking into it. It's a nice zimlet. Thanks hehee.
    Glad you are relieved .. I'll see you around
    Last edited by fyd; 11-24-2010 at 11:44 AM. Reason: typo

  5. #5
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    Hi buddy .. I've deployed sticky notes zimlet. Looks good. But a tiny problem, but frustrating. Check it out .. thread

    And I think I have a good news for you I got this from sticky notes blog Use the Sticky Notes Zimlet to make quick notes about an email » Zimbra :: Blog

    Version 1.5+ is only compatible with ZCS 6.0.7+
    Perhaps a lower version will work for you. And you must be trying the latest one. Please check that.

    P.S : It is I who read it wrong The latest 1.5+ versions are only compatible with ZCS 6.0.7+.
    Last edited by fyd; 11-24-2010 at 03:01 PM.

  6. #6
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    I hope you tried a lower version of the zimlet compatible with your ZCS 6.0.2.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 09:06 AM
  2. [SOLVED] Salesforce Zimlet Problem
    By cryptogram in forum Zimlets
    Replies: 4
    Last Post: 10-12-2009, 01:25 PM
  3. Zimlet Asterisk Problem
    By g2nr in forum Zimlets
    Replies: 1
    Last Post: 03-18-2008, 03:59 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. Strange asterisk zimlet problem
    By simonellistonball in forum Installation
    Replies: 2
    Last Post: 08-23-2006, 08:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •