Results 1 to 3 of 3

Thread: Problems To Receive Local Mails

  1. #1
    Join Date
    Nov 2010
    Posts
    2
    Rep Power
    5

    Question Problems To Receive Local Mails

    I donīt have many experience with zimbra this are my first steps, but we want migrate Lotus Domino to Zimbra, open source, and we have the next deploy.

    Our Lotus Domino Server have a register MX, and have conection directly to Internet, and our Zimbra Server is conected to lotus with the same domain, we can send mail from Lotus to Internet, and Lotus to Zimbra, and Zimbra to Internet, and Zimbra user web interface to Lotus notes, but we use the client Outlook 2007 for download all message from de Zimbra Server by POP3, and download fine, but the problem is when the user try to send one message using Outlook to another user of Lotus Domino, this is a local message, and use a internet address of the user send me this message:

    Reporting-MTA: dns; svrcormail02.ferromex.com.mx
    X-Postfix-Queue-ID: 2CCBB28F8CD
    X-Postfix-Sender: rfc822; g_morales@svrcormaiL01.ferromex.com.mx
    Arrival-Date: Wed, 24 Nov 2010 00:27:19 -0600 (CST)

    Final-Recipient: rfc822; rchavero@svrcormail01.ferromex.com.mx
    Original-Recipient: rfc822;rchavero@svrcormail01.ferromex.com.mx
    Action: failed
    Status: 5.0.0
    Diagnostic-Code: X-Postfix; svrcormail01.ferromex.com.mx

    I am confused becouse using the interface web of the user the mail arrive toa local user using Lotus Notes, but using the interface Outlook senme this message.

    I hope you understand my english and you understand my problem.

    Thank again and I hope you can Help me to resolve this.

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You need to look in the log files for the exact error that Zimbra encounters, however, I suspect you need to set-up a Split Domain as per the wiki article.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Nov 2010
    Posts
    2
    Rep Power
    5

    Wink

    thanks for your help, this configuration help me to resolve my problem, you are so cool men, Just another question, How I Back the change made if I will want my zimbra server back to change. I applied the nex commands.
    $ zmprov md example.com zimbraMailCatchAllAddress @example.com
    $ zmprov md example.com zimbraMailCatchAllForwardingAddress @example.com
    $ zmprov md example.com zimbraMailTransport smtp:mail.example.com

    and
    $ zmprov mcf zimbraMtaRelayHost mail.example.com
    $ zmprov mcf zimbraMtaDnsLookupsEnabled FALSE

    Thanks for your help. So So So much.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. Replies: 5
    Last Post: 06-18-2008, 02:50 AM
  3. [SOLVED] Problems sending mails
    By williammr in forum Administrators
    Replies: 3
    Last Post: 01-22-2008, 07:31 AM
  4. Cannot receive mails
    By zzzzsg in forum Installation
    Replies: 3
    Last Post: 11-28-2005, 10:00 AM
  5. Can't send or receive mails from Zimbra
    By ppurama in forum Administrators
    Replies: 4
    Last Post: 11-14-2005, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •