Results 1 to 3 of 3

Thread: Duplicated entries in zimbra.log

Hybrid View

  1. #1
    Join Date
    Oct 2006
    Location
    UK
    Posts
    75
    Rep Power
    9

    Default Duplicated entries in zimbra.log

    Hi,

    I've been trying to track down, why one of my users stays a number of emails yesterday were not delivered. So looking in the log files, | can see that everything was OK, apart from one strange thing.

    All lines in zimbra.log are are repeated twice. Dose this mean all emails moving around are being done twice or just logged twice?

    If the system is trying to deliver all messages twice, could this sometimes cause the system to reject both and not deliver the message?


  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by Cringer View Post
    Hi,

    I've been trying to track down, why one of my users stays a number of emails yesterday were not delivered. So looking in the log files, | can see that everything was OK, apart from one strange thing.

    All lines in zimbra.log are are repeated twice. Dose this mean all emails moving around are being done twice or just logged twice?
    That would depend on what, exactly, the log entries are.

    Quote Originally Posted by Cringer View Post
    If the system is trying to deliver all messages twice, could this sometimes cause the system to reject both and not deliver the message?
    That's not likely, the usual reason for missing messages in the user has a filter that removes them - have you checked that?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Oct 2006
    Location
    UK
    Posts
    75
    Rep Power
    9

    Default

    All entries in the /var/log/zimbra.log file are repeated, but doing some digging, and I found that the logger config had mail.* in twice against this log file. So I think that solves that problem.

    I've had a look through the users rules, and could only fine one active and that didn't seem relevant, but I have de-activated it anyhow, as it wasn't set to do much.

    I guess I'm just going to have to keep an eye on this, and watch for a repeat incident.

    Thanks Bill for your help.

Similar Threads

  1. [SOLVED] Re-creating the spam training e-mail account
    By richard-hdd in forum Administrators
    Replies: 21
    Last Post: 03-20-2012, 07:34 AM
  2. zimbra.log 0 bytes - stopped after logrotate.
    By acesuares in forum Administrators
    Replies: 3
    Last Post: 10-25-2010, 07:13 AM
  3. Calendar entries are uneditable after username change.
    By Guest6400 in forum Administrators
    Replies: 2
    Last Post: 06-11-2007, 09:18 AM
  4. Calendar entries uneditable...
    By Guest6400 in forum Administrators
    Replies: 2
    Last Post: 03-30-2007, 03:57 PM
  5. Replies: 3
    Last Post: 08-03-2006, 04:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •