Results 1 to 6 of 6

Thread: Unauthenticated SMTP relay

  1. #1
    Join Date
    Dec 2010
    Posts
    1
    Rep Power
    4

    Default Unauthenticated SMTP relay

    Hi All,

    This is my first post guy, so please go easy

    I have a Zimbra server up and running nicely, And need to send an unauthenticated SMTP message from a Mitel 3300 VOIP pbx on the 172.60.0.0 subnet, to my zimbra server 172.30.0.0 subnet.

    This isn't currently working. Any ideas what settings I need to change?

    Thanks

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by cotton View Post
    I have a Zimbra server up and running nicely, And need to send an unauthenticated SMTP message from a Mitel 3300 VOIP pbx on the 172.60.0.0 subnet, to my zimbra server 172.30.0.0 subnet.

    This isn't currently working. Any ideas what settings I need to change?
    You need to give full details of what (and exactly how) you're trying to do this and what errors you see in the log files.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Feb 2010
    Location
    Illinois, USA
    Posts
    4
    Rep Power
    5

    Question

    Quote Originally Posted by cotton View Post
    Hi All,

    This is my first post guy, so please go easy

    I have a Zimbra server up and running nicely, And need to send an unauthenticated SMTP message from a Mitel 3300 VOIP pbx on the 172.60.0.0 subnet, to my zimbra server 172.30.0.0 subnet.

    This isn't currently working. Any ideas what settings I need to change?

    Thanks
    Hi cotton,

    The moderator has just sent you a reply and asking for the log details of your server. I hope you got this so I can see also what was wrong with your server.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by leroygerry View Post
    I hope you got this so I can see also what was wrong with your server.
    Why, do you have a problem?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Feb 2010
    Location
    Illinois, USA
    Posts
    4
    Rep Power
    5

    Default

    Quote Originally Posted by phoenix View Post
    Why, do you have a problem?
    Not really, but I am just interested on what causes his server to slow down.

  6. #6
    Join Date
    Jan 2008
    Location
    Berlin, Germany
    Posts
    203
    Rep Power
    7

    Default

    ... just add the 172.60.0.0 subnet with the appropriate netmask to your Trusted Networks. This setting can be found in the Admin GUI Server -> Your Server -> TAB MTA -> "MTA Trusted Networks"

    This will allow hosts from this network to send mail without authentication via your zimbra server.

    As the zimbra user do a "zmmtactl restart" to apply this setting without restarting the entire Zimbra Stack.
    Best regards

    Andreas Wolske

    managedhosting.de GmbH

    Zimbra Cloud Hosting, Consulting & Support
    VMware vCloud Powered Serviceprovider

Similar Threads

  1. SMTP Relay
    By adarsh in forum Administrators
    Replies: 4
    Last Post: 11-11-2010, 03:36 AM
  2. Smtp Relay
    By poschi in forum Administrators
    Replies: 4
    Last Post: 02-28-2008, 02:53 PM
  3. Problems with outgoing SMTP Relay
    By cyber_jack in forum Administrators
    Replies: 3
    Last Post: 01-10-2008, 02:38 PM
  4. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  5. SMTP relay for localhost and RFC1918 subnets
    By lee in forum Administrators
    Replies: 5
    Last Post: 03-10-2006, 01:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •