Results 1 to 4 of 4

Thread: DKIM Signature

Hybrid View

  1. #1
    Join Date
    Dec 2010
    Rep Power

    Default DKIM Signature

    Did anyone tried using DKIM signature or Domain key through Zimbra and dkim-filter.?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    Quote Originally Posted by ashrocks View Post
    Did anyone tried using DKIM signature or Domain key through Zimbra and dkim-filter.?
    I'm sure people have used it but you'd be far better giving a description of your problem and what you've done with DKIM and what your configuration is.


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2010
    Rep Power


    I followed this forum as zimbra functions on postfix.

    Quick And Easy Setup For DomainKeys Using Ubuntu, Postfix And Dkim-Filter | HowtoForge - Linux Howtos and Tutorials

    I tested my domain key selector at this page, and it worked fine.

    DomainKey Selector Record Tester

    But i could not let it run DKIM. I am checking at this website for domainkey information on my email.

    Brandon Checketts

    I don't even know where to find the error logs. my includes this from: DomainKeys filter for Postfix


    # modify the default submission service to specify a content filter
    # and restrict it to local clients and SASL authenticated clients only
    submission inet n - n - - smtpd
    -o smtpd_etrn_restrictions=reject
    -o smtpd_sasl_auth_enable=yes
    -o content_filter=dksign:[]:10027
    -o receive_override_options=no_address_mappings
    -o smtpd_recipient_restrictions=permit_mynetworks,per mit_sasl_authenticated,reject

    # specify the location of the DomainKeys signing filter
    dksign unix - - n - 10 smtp
    -o smtp_send_xforward_command=yes
    -o smtp_discard_ehlo_keywords=8bitmime

    # service for accepting messages FROM the DomainKeys signing filter
    # inet n - n - 10 smtpd
    -o content_filter=
    -o receive_override_options=no_unknown_recipient_chec ks,no_header_body_checks
    -o smtpd_helo_restrictions=
    -o smtpd_client_restrictions=
    -o smtpd_sender_restrictions=
    -o smtpd_recipient_restrictions=permit_mynetworks,rej ect
    -o mynetworks=
    -o smtpd_authorized_xforward_hosts=

    Execute postfix reload for Postfix to respond to changes in /etc/postfix/

  4. #4
    Join Date
    Dec 2010
    Rep Power


    This is my header at yahoo. when i send there through thunderbird.
    This goes directly in JUNK Folder
    I validated SPF and is verified, It doesn't do with GMAIL though.

    From Administrator Fri Dec 3 20:40:39 2010
    X-Apparently-To: via; Fri, 03 Dec 2010 12:42:51 -0800
    Return-Path: <>
    X-YahooFilteredBulk: XX.XX.XX.XX
    Received-SPF: pass ( domain of designates 6X.XX.XX.XX as permitted sender)
    X-YMailISG: wUHkvFscZAqVRr3minZq4qsUeUsUp4Ilta.TDwn5qHMTzms5
    77XkoDm9ENW2oLob52mJMRRuaf4_5xpPZ28tqn1VZ.VX7z1DnA X_fNxZqP8U
    GaqXVxJz2V0AZS6FlFJhmI8PFIPDyXFsH.AjmvxLlAjcKt5SEc ocOuzaUKTs
    e4QCf83Z67vKIRmgH1Gg5YkOH.T4YQJPIA69aLOveZL_uxF8WU 56Q_UXNU8q
    E306P_.ULAIthIHDDpeFZKGRbJjyM0mLsz.qEfrp58iThzgeGK .NZBREwR2s
    I4wMLyrZ0KZ_aQR89oACjiNZQU0nyJQ8oKQ00h96v3AaKTXI6U PZVmajb5VY
    C6fQ3u3WZJiXErmEN6LIyJxh8bAGRNdc1rRYevo0.GHJWp5n9v twGMElUgp4
    IxFkdy1ieuEcbhZpsKbE61DCR9VLdc7VYMUjqlVkl2Y4SevFdO mAt5BPlgpm
    y5yWrjpDOZs7OINuCcZ29xQfR4ie77AOVdumr9ey734APl_k1l 2c95VGZiiU
    hFiLTyt40WOrxzxjNEJiuvEEMOetXL4JhFwioUhkLv9rSuUu_Y bnHI._.Hto
    wkfbnJK6_5mRqFwNQbSw4z_EcF6j6XEl8B0UKTH.LKHeV54D2L z.1eSLJ_tG
    hR07OeqFybsGAlkBG2EnB_Cg3sDORLzTbqnqZt0jlDhESnKDUD MLyYzePnyP
    W8QfryMT_787TAOZN1.KwUOtByjIqIjKnXTg5BIQ2W.ShQvv9c oi6I9PqqyC
    AiiXLIC2U3r3AjBYi.raXBc.MYIjaesvnhTlqFPfBiuso5QVxV cmcuDbTt1p
    hEbKnMSQQszSVpsc10BJt74hdjaXwvCRrZchLJxXeOmU7fo7Co WLkAU4IUht
    81yzs.z8uVkKtsKiRpqknqPuLWR6HTFXOwbrNSu6PYuydAbQtb h_GdxSMsjV
    nQMfldXebO.bZ6jTi9.JbOGGAEV.mPgrCz4xeG2ETMvY1n8Uor WrgEgeJee1
    r4vo7BmF6qZ_ufH8Ga8vYidHLanaOKFFZwTfAnMVnhjGxQryqw mzlGCWakTJ
    vhYzqQpbFLBCaymPIMoDqz.NUlEQswXbSrwe3P7jEhl34S5hRo s4ilkmJY56
    PpiAjaUvG0lJ8ew2g8eOORh4Mi1EWt4oaH1bCX2XO2.gQcPgso SKCq8EhCOD
    X-Originating-IP: [6X.XX.XX.XX]
    Authentication-Results:; domainkeys=neutral (no sig);; dkim=pass (ok)
    Received: from (EHLO (6X.XX.XX.XX)
    by with SMTP; Fri, 03 Dec 2010 12:42:51 -0800
    Received: from localhost (localhost [])
    by (Postfix) with ESMTP id CECC08808
    for <>; Fri, 3 Dec 2010 14:41:11 -0600 (CST)
    X-Virus-Scanned: amavisd-new at
    Received: from ([])
    by localhost ( []) (amavisd-new, port 10024)
    with ESMTP id BtRuppzEPjSb for <>;
    Fri, 3 Dec 2010 14:41:10 -0600 (CST)
    Received: from [] (unknown [])
    by (Postfix) with ESMTPSA id 48ABA8804
    for <>; Fri, 3 Dec 2010 14:41:10 -0600 (CST)
    DKIM-Signature: v=1; a=rsa-sha256; c=simple/simple;; s=postalmail; t=1291408870; bh=frcCV1k9o
    G9oKj3dpUqdJg1PxRT2RSN/XKdLCPjaYaY=; h=Message-IDate:From:
    V0iQCEnpD7kjXbcSk4Y+E09GRNCO4X9oRBpZAPEnbNPOc6dBEn 5QL69stnAXJ9l8C/O
    Message-ID: <>
    Date: Fri, 03 Dec 2010 14:40:39 -0600
    From: Administrator <>
    User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv: Gecko/20101027 Thunderbird/3.1.6
    MIME-Version: 1.0
    Subject: Test DKIM
    Content-Type: text/plain; charset=ISO-8859-1; format=flowed
    Content-Transfer-Encoding: 7bit
    Content-Length: 1

Similar Threads

  1. Replies: 7
    Last Post: 02-13-2013, 02:36 AM
  2. ZCO install as SYSTEM failed
    By roussel2nis in forum Zimbra Connector for Outlook
    Replies: 11
    Last Post: 12-16-2010, 07:56 AM
  3. Apply signature from outside of zimbra.
    By artimus in forum Installation
    Replies: 8
    Last Post: 12-15-2010, 12:25 PM
  4. Renaming a signature name?
    By cyber7 in forum Administrators
    Replies: 0
    Last Post: 12-02-2010, 04:20 AM
  5. Replies: 2
    Last Post: 11-15-2006, 12:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts