Results 1 to 4 of 4

Thread: Import Wizard Runtime Error

  1. #1
    Join Date
    Jun 2006
    Location
    Corvallis, Oregon, USA
    Posts
    100
    Rep Power
    9

    Exclamation Import Wizard Runtime Error

    Hi, I just installed Zimbra v4.0.1 Network Edition 64-bit under Red Hat EL 4 64-bit. Zimbra installed fine. But when I tried to import a PST file, I got a runtime error within the first few minutes:

    Code:
    Microsoft Visual C++ Runtime Library Runtime Error!
    
    Program ...\ZCSImportWiz-4.0.1_GA_316.exe
    
    This application has requested the Runtime to terminate in an unusual way.
    The log file is at http://www.osubookstore.com/public/l...006_165607.log

    Thanks!

  2. #2
    Join Date
    Jun 2006
    Location
    Corvallis, Oregon, USA
    Posts
    100
    Rep Power
    9

    Default

    I ran the import again with the option to ignore previously imported messages and it completed without any runtime errors. But I did get many more errors than when I imported when the server was at version 3.1.4. 59 errors this time as opposed to just 5 warnings last time. Hmm.

  3. #3
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    Please file an incident with support@zimbra.com and we'll get you a patched version.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  4. #4
    Join Date
    Jun 2006
    Location
    Corvallis, Oregon, USA
    Posts
    100
    Rep Power
    9

    Default

    Thanks, I submitted an incident.

    FYI, I found out how to duplicate the error. All I have to do is go to the Windows Control Panel and save any changes to the email account.

Similar Threads

  1. Zimbra fails after working for 2 weeks
    By Linsys in forum Administrators
    Replies: 10
    Last Post: 10-07-2008, 01:42 AM
  2. Postfix problem
    By jimbo in forum Administrators
    Replies: 46
    Last Post: 07-23-2007, 06:24 AM
  3. 3.0 to 4.5.3 Upgrade failed (mysql error)
    By dealt in forum Installation
    Replies: 35
    Last Post: 03-19-2007, 11:30 PM
  4. M3 problem with shares
    By titangears in forum Users
    Replies: 4
    Last Post: 01-12-2006, 01:01 PM
  5. Building native libraries on MacOS X
    By ajmas in forum Developers
    Replies: 3
    Last Post: 10-15-2005, 12:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •