Results 1 to 6 of 6

Thread: Gmail marks zimbra mails as SPAM

  1. #1
    Join Date
    Jun 2009
    Posts
    21
    Rep Power
    6

    Default Gmail marks zimbra mails as SPAM

    Hi,

    I built a new zimbra server.
    The zimbra server is behind the firewall with NAT, and use a split-DNS server.
    When testing I found Gmail marks all the mails from my Zimbra Server as Spam.
    I added the SPF record to the DNS server (outside DNS server not split-DNS server) ,but didn't work.

    Where is the problem?
    Thank you!

    Here is the original message sample.

    Delivered-To: name000123@gmail.com
    Received: by 10.231.31.197 with SMTP id z5cs116495ibc;
    Mon, 6 Dec 2010 00:37:38 -0800 (PST)
    Received: by 10.142.171.11 with SMTP id t11mr4732476wfe.15.1291624657736;
    Mon, 06 Dec 2010 00:37:37 -0800 (PST)
    Return-Path: <admin@sub.newcon.jp>
    Received: from mail.sub.newcon.jp (61.206.123.149.static.zoot.jp [61.206.123.149])
    by mx.google.com with ESMTP id f5si10916030wfo.85.2010.12.06.00.37.36;
    Mon, 06 Dec 2010 00:37:37 -0800 (PST)
    Received-SPF: pass (google.com: domain of admin@sub.newcon.jp designates 61.206.123.149 as permitted sender) client-ip=61.206.123.149;
    Authentication-Results: mx.google.com; spf=pass (google.com: domain of admin@sub.newcon.jp designates 61.206.123.149 as permitted sender) smtp.mail=admin@sub.newcon.jp
    Received: from localhost (localhost.localdomain [127.0.0.1])
    by mail.sub.newcon.jp (Postfix) with ESMTP id 5469F3268274
    for <name000123@gmail.com>; Mon, 6 Dec 2010 17:37:36 +0900 (JST)
    X-Virus-Scanned: amavisd-new at sub.newcon.jp
    Received: from mail.sub.newcon.jp ([127.0.0.1])
    by localhost (mail.sub.newcon.jp [127.0.0.1]) (amavisd-new, port 10024)
    with ESMTP id 6p3JF+gcVEBn for <name000123@gmail.com>;
    Mon, 6 Dec 2010 17:37:22 +0900 (JST)
    Received: from mail.sub.newcon.jp (localhost.localdomain [127.0.0.1])
    by mail.sub.newcon.jp (Postfix) with ESMTP id 3AA1F3268273
    for <name000123@gmail.com>; Mon, 6 Dec 2010 17:37:22 +0900 (JST)
    Date: Mon, 6 Dec 2010 17:37:22 +0900 (JST)
    From: admin@sub.newcon.jp
    To: name000123@gmail.com
    Message-ID: <2124774.4.1291624642156.JavaMail.root@mail.sub.ne wcon.jp>
    Subject: ll
    MIME-Version: 1.0
    Content-Type: text/plain; charset=utf-8
    Content-Transfer-Encoding: 7bit
    X-Originating-IP: [210.197.157.143]
    X-Mailer: Zimbra 6.0.9_GA_2686 (ZimbraWebClient - FF3.0 (Win)/6.0.9_GA_2686)

    test mail

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by higeon View Post
    I built a new zimbra server.
    The zimbra server is behind the firewall with NAT, and use a split-DNS server.
    When testing I found Gmail marks all the mails from my Zimbra Server as Spam.
    I added the SPF record to the DNS server (outside DNS server not split-DNS server) ,but didn't work.

    Where is the problem?
    There's nothing in that email that tells you why google has marked it as spam. You could start with the fact that your reverse DNS isn't correct and that you also have the following in your headers:

    Code:
    X-Originating-IP: [210.197.157.143]
    Either of those two things might be causing the problem.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2009
    Posts
    21
    Rep Power
    6

    Default

    the IP address of X-Originating-IP: [210.197.157.143] is my client IP, I sent mail by webmail. It seems that the X-Originating-IP is not the reason of this problem because I disabled it in the Admin UI and restart zimbra but nothing changed.

    Is there any other way to resolve Gmail SPAM problem if it is impossible to set reverse DNS with my ISP?
    I have another zimbra server without correct reverse DNS but has no any problem with Gmail.
    Last edited by higeon; 12-06-2010 at 05:29 AM.

  4. #4
    Join Date
    Dec 2010
    Posts
    38
    Rep Power
    4

    Default

    Use a DKIM Filter.

    That should help

  5. #5
    Join Date
    Jun 2009
    Posts
    21
    Rep Power
    6

    Default

    But Zimbra seems not support DKIM.

  6. #6
    Join Date
    Jun 2010
    Posts
    198
    Rep Power
    5

    Default

    is RDNS for your mailserver IP is correct?

Similar Threads

  1. [SOLVED] Help, I think I am running Zimbra as root!
    By primaxx in forum Administrators
    Replies: 9
    Last Post: 10-06-2010, 11:04 AM
  2. Replies: 9
    Last Post: 03-01-2008, 07:21 PM
  3. /tmp filling
    By Nutz in forum Administrators
    Replies: 8
    Last Post: 02-22-2008, 01:00 AM
  4. [SOLVED] Error Installing Zimbra on RHEL 5
    By harris7139 in forum Installation
    Replies: 10
    Last Post: 09-25-2007, 11:39 AM
  5. dspam logrotate errors
    By michaeln in forum Users
    Replies: 7
    Last Post: 02-19-2007, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •