Results 1 to 3 of 3

Thread: Ongoing External Mail stuck in Deferred

  1. #1
    Join Date
    Dec 2010
    Posts
    1
    Rep Power
    4

    Default Ongoing External Mail stuck in Deferred

    I am not a mail server admin by profession, I took over the responsibilities of the previous person when they left and haven't had may issues until today.

    We seem to have gotten a large number of spam email being sent today and now all valid outgoing external mail is stuck as 'Deferred'. We manage one email server for our clients and no email to any external email addresses is getting sent.

    Most say 'Delivery Temporarily Suspended'. I have been looking all day for a fix and haven't found one. Any suggestions or help?

    Regards,
    Jeff

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    You need to check if all the services are running with the following command:

    Code:
    su - zimbra
    zmcontrol status
    You then need to look in the log files for the exact errors and you should also check (in the Admin UI) if your certificate is expired or not.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Apr 2010
    Location
    Cape Town, South Africa
    Posts
    71
    Rep Power
    5

    Default

    Hi Jeff,

    I noticed that you are running v.5.0.14 according to your profile (if not, please update).

    Have you read the following:
    http://www.zimbra.com/forums/announc...tml#post169976

    Also, 'phoenix' is right... You may want to check the services before anything else.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 01:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  3. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 06:47 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  5. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 08:09 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •