Results 1 to 2 of 2

Thread: Connecting LDAP with phpBB3

  1. #1
    Join Date
    Dec 2010
    Posts
    3
    Rep Power
    5

    Post Connecting LDAP with phpBB3

    OK, so I have a zimbra mail server that I am using that I also have installed phpBB3. I have a tab zimlet which works just fine showing the phpBB3 page.

    What I am trying to do now is set it up where a user from my mail server can log in using the same username and password without having to create a new account.

    This is what phpBB3 needs


    LDAP server name: is this correct---------> ldap://localhost:389
    LDAP server port: is this correct---------> 389
    LDAP base dn:
    LDAP uid:
    LDAP user filter:
    LDAP e-mail attribute:
    LDAP user dn:
    LDAP password:


    If someone could help me that would be awesome

  2. #2
    Join Date
    Jun 2010
    Posts
    198
    Rep Power
    5

    Default

    Quote Originally Posted by spidermonkey2012 View Post
    OK, so I have a zimbra mail server that I am using that I also have installed phpBB3. I have a tab zimlet which works just fine showing the phpBB3 page.

    What I am trying to do now is set it up where a user from my mail server can log in using the same username and password without having to create a new account.

    This is what phpBB3 needs


    LDAP server name: is this correct---------> ldap://localhost:389
    LDAP server port: is this correct---------> 389
    LDAP base dn:
    LDAP uid:
    LDAP user filter:
    LDAP e-mail attribute:
    LDAP user dn:
    LDAP password:


    If someone could help me that would be awesome
    <ldap[s]://[name[: port]] can be used for ldap conf and port is 389... but am not sure if this going to work along with zimbra.

Similar Threads

  1. LDAP Cannot bind on migration to new server
    By neekster in forum Migration
    Replies: 23
    Last Post: 03-09-2009, 03:08 AM
  2. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 11:12 AM
  3. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM
  4. Mac OSX install: Java errors & LDAP CA error
    By jefbear in forum Installation
    Replies: 9
    Last Post: 12-16-2006, 03:39 PM
  5. Replies: 4
    Last Post: 11-15-2006, 12:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •