Results 1 to 10 of 10

Thread: Email as Attachment in OUtlook

  1. #1
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    9

    Default Email as Attachment in OUtlook

    When I send an email to someone who uses Outlook the mail arrives as an attachment. I send it via the web interface and send as text. The attachment says it is utf-8 text.

    Email I get from Outlook users say it is 7-bit.

    Anyone have any ideas?

    Thanks

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    in the web client do a 'Show Original' and attach that to this post.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    9

    Default

    It is attached. I hope.
    Attached Files Attached Files

  4. #4
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    this message looks fine. its a text plain message with no attachment. this email wasn't generate by zimbra, who generated it?


    X-Mailer: Microsoft Internet E-mail/MAPI - 8.0.0.4211
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    9

    Default

    This is a reply from Outlook. I sent the original via the Zimbra Web client.

    Did you want the file from Outlook?

  6. #6
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    9

    Default

    I have attached to file I sent out.
    Attached Files Attached Files

  7. #7
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    this is a plain text message with no body and no attachments.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  8. #8
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    9

    Default

    When I sent this email I sent it as text and it landed in the recepients inbox as an attachment which the user had to open to read.

  9. #9
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Does this happen with everyone you send mail to and is using Outlook or just one particular user? Is this a user on your zimbra server or is it an external person? What mail server are they using?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  10. #10
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    9

    Default

    I am the only one on this Zimbra server at this time. I am testing and getting ready to roll out to a pilot group and then the company as a whole.

    The users I have sent mail to are using Outlook and are getting their mail through a POP server (hence the need to move to Zimbra). I send all of my mail through the web client only.

    I have folks chomping at the bit to be in the pilot group but I would like to resolve this issue 1st.

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 07:46 PM
  2. outlook connector sending large attachment emails
    By phingers in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 02-05-2007, 12:52 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM
  4. Replies: 2
    Last Post: 10-26-2006, 10:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •