Results 1 to 10 of 10

Thread: Email as Attachment in OUtlook

Hybrid View

  1. #1
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    9

    Default Email as Attachment in OUtlook

    When I send an email to someone who uses Outlook the mail arrives as an attachment. I send it via the web interface and send as text. The attachment says it is utf-8 text.

    Email I get from Outlook users say it is 7-bit.

    Anyone have any ideas?

    Thanks

  2. #2
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    in the web client do a 'Show Original' and attach that to this post.
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  3. #3
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    9

    Default

    It is attached. I hope.
    Attached Files Attached Files

  4. #4
    Join Date
    Aug 2005
    Posts
    821
    Rep Power
    11

    Default

    this message looks fine. its a text plain message with no attachment. this email wasn't generate by zimbra, who generated it?


    X-Mailer: Microsoft Internet E-mail/MAPI - 8.0.0.4211
    Sam Khavari

    :: :: [ Zimbra ] :: :: [ Bugzilla ] :: :: [ Product Portal ] :: :: [ Wiki ] :: :: [ Downloads ] :: :: [ . ] ::

  5. #5
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    9

    Default

    This is a reply from Outlook. I sent the original via the Zimbra Web client.

    Did you want the file from Outlook?

  6. #6
    Join Date
    Aug 2006
    Posts
    23
    Rep Power
    9

    Default

    I have attached to file I sent out.
    Attached Files Attached Files

Similar Threads

  1. need advice on configuring zimbra to work with fax server
    By pheonix1t in forum Administrators
    Replies: 0
    Last Post: 07-11-2007, 08:46 PM
  2. outlook connector sending large attachment emails
    By phingers in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 02-05-2007, 01:52 PM
  3. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM
  4. Replies: 2
    Last Post: 10-26-2006, 11:45 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •