Results 1 to 2 of 2

Thread: [SOLVED] System failure at password change

  1. #1
    Join Date
    Dec 2010
    Rep Power

    Default [SOLVED] System failure at password change

    Hi everyone! i have an issue with the Open Source version, i hope some of you can help me.
    The thing is that we recently made a migration from the Network version (the one who has 60 days for trial) to de OSS version. The migration process was successfully made (with no errors). But when we try to make a password reset from the Admin´s Web Console, we receive the next warning:

    - "Message: system failure: change password listener syncListener for account not found Error code: service.FAILURE Method: SetPasswordRequest Details:soap:Receiver"

    And when we look on the server logs we found something on the mailbox.log that says something like

    at com.zimbra.common.service.ServiceException.FAILURE (
    at com.zimbra.cs.account.ldap.ChangePasswordListener. getHandler(
    at com.zimbra.cs.account.ldap.LdapProvisioning.setPas sword(
    at com.zimbra.cs.account.ldap.LdapProvisioning.setPas sword(
    at com.zimbra.cs.service.admin.SetPassword.handle(Set
    at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:274)
    at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:158)
    at com.zimbra.soap.SoapServlet.doWork(SoapServlet.jav a:291)
    at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:212)
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:727)
    at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra
    at javax.servlet.http.HttpServlet.service(HttpServlet .java:820)
    at org.mortbay.jetty.servlet.ServletHolder.handle(Ser
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(
    at com.zimbra.cs.servlet.SetHeaderFilter.doFilter(Set
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(
    at org.mortbay.servlet.UserAgentFilter.doFilter(UserA
    at org.mortbay.servlet.GzipFilter.doFilter(GzipFilter .java:122)
    at org.mortbay.jetty.servlet.ServletHandler$CachedCha in.doFilter(
    at org.mortbay.jetty.servlet.ServletHandler.handle(Se
    at org.mortbay.jetty.servlet.SessionHandler.handle(Se
    at org.mortbay.jetty.handler.ContextHandler.handle(Co
    at org.mortbay.jetty.webapp.WebAppContext.handle(WebA
    at org.mortbay.jetty.handler.ContextHandlerCollection .handle(
    at org.mortbay.jetty.handler.HandlerCollection.handle (
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.handler.rewrite.RewriteHandler.h andle(
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.handler.DebugHandler.handle(Debu
    at org.mortbay.jetty.handler.HandlerWrapper.handle(Ha
    at org.mortbay.jetty.Server.handle(
    at org.mortbay.jetty.HttpConnection.handleRequest(Htt
    at org.mortbay.jetty.HttpConnection$ ntent(
    at org.mortbay.jetty.HttpParser.parseNext(HttpParser. java:755)
    at org.mortbay.jetty.HttpParser.parseAvailable(HttpPa
    at org.mortbay.jetty.HttpConnection.handle(HttpConnec
    at org.mortbay.thread.BoundedThreadPool$ n(
    2010-12-14 14:09:55,504 INFO [btpool0-0://] [; m;mid=6;ip=;ua=ZimbraWebClient - IE6 (Win)/6.0.9_GA_2686;] soap - NoOpRequest
    2010-12-14 14:09:55,505 INFO [btpool0-0://] [;aname=admin@domain.c om;mid=6;ip=;ua=ZimbraWebClient - IE6 (Win)/6.0.9_GA_2686;] misc - delegated access: doc=NoOp, delegating, authenticated, target

    Can some one help me please? Any help will ve very appreciated

    Thank you very much

    Kind Regards

    Matias Barragán

  2. #2
    Join Date
    Dec 2010
    Rep Power


    Well i dont know if it is the correct solution, but what we did was a clean install of the OSS version. This error must be a fail on the automatic upgrade/downgrade procedure on the script

Similar Threads

  1. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM
  2. Cannot determine services - exiting
    By tawas in forum Installation
    Replies: 7
    Last Post: 04-25-2006, 03:47 AM
  3. Initializing ldap...FAILED (256)
    By CVD in forum Installation
    Replies: 17
    Last Post: 03-10-2006, 09:47 AM
  4. Yet another get.DirectContext issue
    By dccpark in forum Installation
    Replies: 5
    Last Post: 03-08-2006, 01:25 PM
  5. system failure: getDirectContext
    By avisser in forum Installation
    Replies: 3
    Last Post: 10-12-2005, 06:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts