Results 1 to 2 of 2

Thread: StartSSL Certifcate Install

Hybrid View

  1. #1
    Join Date
    Dec 2010
    Posts
    2
    Rep Power
    5

    Default StartSSL Certifcate Install

    When I follow these instructions Installing a StartSSL SSL Certificate with zmcertmgr - Zimbra :: Wiki to install a StartSSL Certificate I get this error:
    ** Saving server config key zimbraSSLPrivateKey...failed.
    Then when I restart Zimbra I get this:
    Starting ldap...Done.
    Unable to determine enabled services from ldap.
    Enabled services read from cache. Service list may be inaccurate.
    Starting logger...Failed.
    Starting logswatch...ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.net.ssl.SSLHandshakeException sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderE xception: unable to find valid certification path to requested target)
    zimbra logger service is not enabled! failed.


    Starting mailbox...Done.
    Starting antispam...Done.
    Starting antivirus...Done.
    Starting snmp...Done.
    Starting spell...Done.
    Starting mta...Done.
    Starting stats...Done.

    Any idea about what to do?
    Also at this time I can not access any of the web interfaces!

  2. #2
    Join Date
    Dec 2010
    Posts
    2
    Rep Power
    5

    Default

    It seems that this corrected part of the problem: /opt/zimbra/java/bin/keytool -import -alias new -keystore /opt/zimbra/java/jre/lib/security/cacerts -storepass changeit -file /opt/zimbra/ssl/zimbra/commercial/commercial.crt

    How can I get Zimbra to use AES 256 instead of AES 128?

Similar Threads

  1. install oss fc7 not run well
    By epelaez in forum Installation
    Replies: 1
    Last Post: 03-05-2008, 03:26 PM
  2. Replies: 21
    Last Post: 09-27-2007, 12:49 PM
  3. Replies: 16
    Last Post: 11-29-2006, 10:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •