Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: [SOLVED] Error Changing Password

  1. #1
    Join Date
    Jan 2010
    Location
    PT
    Posts
    28
    Rep Power
    5

    Default [SOLVED] Error Changing Password

    Hello,
    Im triyng to change a user password using the command,

    zmprov sp user@test.com password

    and got this error,

    ERROR: service.FAILURE (system failure: change password listener syncListener for account user@test.com not found)

    Any ideias of what could be causing this issue?

    Thanks

  2. #2
    Join Date
    Jan 2010
    Location
    PT
    Posts
    28
    Rep Power
    5

    Default

    Any ideias how can i fix without full reinstall?

    Thanks

  3. #3
    Join Date
    Jan 2010
    Location
    PT
    Posts
    28
    Rep Power
    5

    Default

    Anyone please?

    Thanks

  4. #4
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    Quote Originally Posted by onze View Post
    Any ideias how can i fix without full reinstall?

    Thanks
    Hi Onze, is this a new installation? If yes was there any error at the time? check install.log for any details.

  5. #5
    Join Date
    Jan 2010
    Location
    PT
    Posts
    28
    Rep Power
    5

    Default

    Hello, is not a new install, this error started happening after a upgrade.

    Thanks

  6. #6
    Join Date
    Jan 2010
    Location
    PT
    Posts
    28
    Rep Power
    5

    Default

    Anyone please?

    Thanks

  7. #7
    Join Date
    Jun 2010
    Posts
    198
    Rep Power
    5

    Default

    could you please check the log files while running the command and paste the details here.

  8. #8
    Join Date
    Jan 2010
    Location
    PT
    Posts
    28
    Rep Power
    5

    Default

    Hello Saturdays,
    Thanks for your reply,

    I have tried to change the password for a useraccount, then i have run
    cat /opt/zimbra/log/mailbox.log | grep user@domain.com

    ated account=admin@domain.com, target account=user@domain.com
    2011-02-17 16:31:14,623 INFO [btpool0-323://server.domain.tld:7071/service/admin/soap/SetPasswordRequest] [name=admin@domain.com;mid=2;ip=111.222.111.222;ua= ZimbraWebClient - FF3.0 (Mac);] misc - delegated access: doc=SetPassword, authenticated account=admin@domain.com, target account=user@domain.com
    com.zimbra.common.service.ServiceException: system failure: change password listener syncListener for account user@domain.com not found

  9. #9
    Join Date
    Jan 2010
    Location
    PT
    Posts
    28
    Rep Power
    5

    Default

    Apparently this issue has been fixed in version 7.

    Thanks

  10. #10
    Join Date
    Oct 2010
    Posts
    373
    Rep Power
    5

    Default

    Quote Originally Posted by onze View Post
    Apparently this issue has been fixed in version 7.

    Thanks
    Did you find a bug report on this issue?

Similar Threads

  1. [SOLVED] Samba password sync
    By lpizzina in forum Administrators
    Replies: 6
    Last Post: 07-11-2010, 08:08 PM
  2. OS 4.5.6 upgrade to 5.0.2 mta password error
    By newmember in forum Installation
    Replies: 14
    Last Post: 03-24-2008, 12:50 AM
  3. zmperditionctl start asking for password
    By k7sle in forum Administrators
    Replies: 32
    Last Post: 02-20-2008, 10:13 AM
  4. FC4 Test install getting SU: Incorrect Password
    By bbepristis in forum Installation
    Replies: 16
    Last Post: 08-11-2006, 10:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •