Results 1 to 2 of 2

Thread: Swedish letter causes bug in GAL search

  1. #1
    Join Date
    Nov 2010
    Posts
    25
    Rep Power
    5

    Default Swedish letter causes bug in GAL search

    I've got the problem with a user beginning with a Swedish letter (, or ) in their firstname and I wanna know if there is any fix for this.

    The bug occurs when a user tries to:

    - Make a search in the GAL, just entering @domain.com or something to get all the users in with @domain.com as their mail.
    It seems like the results are ok, but when scrolling down in the list the number of results just increases in eternity rendering more and more results.
    - Choose from the GAL in "Send to" when composing a mail. Cannot get any new results when clicking "Next page", justs ends up with the same results on the next page, except for the last name where the user with (His name is ke) shows.

    It doesn't seem to be a problem with users with swedish letters in their name, just when the name begins with one.

    Temporarily solved it by changing his name to "Ake", and now it works find, but I would like to have a fix for it instead.

    Using Open Source Release 6.0.9_GA_2686.UBUNTU10_64 UBUNTU10_64 FOSS edition.

  2. #2
    Join Date
    Jul 2007
    Location
    Baltimore
    Posts
    1,649
    Rep Power
    11

    Default

    you should file a bug report at Bugzilla Main Page - Zimbra including all steps to reproduce

Similar Threads

  1. Search for "All Item Types" does not saearch in GAL
    By odeleon in forum Administrators
    Replies: 0
    Last Post: 11-16-2010, 09:59 AM
  2. Replies: 2
    Last Post: 05-14-2009, 05:32 PM
  3. GAL Search With AD
    By guikaneto in forum Administrators
    Replies: 0
    Last Post: 10-11-2007, 09:00 AM
  4. Bug Question all aliases GAL
    By fred3us in forum Administrators
    Replies: 1
    Last Post: 03-12-2007, 10:39 AM
  5. Possible bug in GAL Ldap search?
    By trapanator in forum Installation
    Replies: 1
    Last Post: 10-19-2006, 07:39 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •