Results 1 to 3 of 3

Thread: Sudden problem: content-filter MTA-Blocked

  1. #1
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Exclamation Sudden problem: content-filter MTA-Blocked

    I've got a mysterious problem that occurred today and is causing a lot of trouble.

    When my users send an email to <faxnumber>@fax.mydomain.com it is no longer being relayed to a faxserver on the LAN! The users are getting the following email from postmaster@mydomain.com:

    Undeliverable mail, MTA-BLOCKED

    The message WAS NOT relayed to:
    <1234@fax.mydomain.com>: [127.0.0.1] said:
    554 5.4.0 Failed, id=19475-04, from MTA([127.0.0.1]:10025): 554 5.4.0 Error: too many hops

    This nondelivery report was generated by the program amavisd-new at host
    zcs.mydomain.com. Our internal reference code for your message is
    19475-04/W1w3XIHjizit
    It has been working perfectly for a couple of weeks and suddenly this happens.

    I honestly don't know how to troubleshoot and looking for some enlightenment from the Zimbra gurus on here

    Thanks

  2. #2
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Default

    I looked up the SMTP NDR code and it says that 5.4.0:

    DNS Problem. Check the Smart host, or check your DNS. It means that there is no DNS server that can resolve this email address. Could be Virtual Server SMTP address.
    I haven't made any changes to my DNS server running on the same Zimbra host, but just in case I restarted bind. HOWEVER, it hasn't resolved the problem.

    I've got to fix this before tomorrow morning. Please help.

  3. #3
    Join Date
    May 2010
    Posts
    171
    Rep Power
    5

    Default

    As I don't have a clue how to fix this, I thought I'd restart everything with zmcontrol restart. Nonetheless, it hasn't solved anything, so I'm back to square one.

Similar Threads

  1. Migrate Zimbra 6.0.8 NE to a new Server Failed
    By danisam in forum Administrators
    Replies: 6
    Last Post: 09-08-2011, 08:19 AM
  2. Daily mail report always reports "No messages found"
    By McPringle in forum Installation
    Replies: 42
    Last Post: 06-13-2011, 09:57 AM
  3. zimbra daily reports problem - mta table is empty
    By sine in forum Administrators
    Replies: 4
    Last Post: 09-26-2008, 12:32 AM
  4. [SOLVED] Upgraded to 5.0 OSS - Sendmail Problem
    By Chewie71 in forum Installation
    Replies: 11
    Last Post: 12-28-2007, 07:07 PM
  5. content filter attacked?
    By ahhhh in forum Administrators
    Replies: 2
    Last Post: 03-26-2007, 06:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •